Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Jabber Home Wifi Connect Issue

I have an issue with Jabber whereby I can log in to Jabber on iPhone via WiFi (e.g. hotel, at work) but not at home. I get an error "Cannot recognise your service domain". Does anyone know why I would only have this issue at home (where I need to do most of my video calls)? Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Sounds like a DNS issue

Sounds like a DNS issue

Open a command prompt on your computer

Type

nslookup

set type=srv

_collab-edge._tls.[your jabber domain] (i.e. _collab-edge._tls.cisco.com)

It should resolve to your Expressway's address. If you get a non-existent domain error it is a DNS issue.

Now try forcing Google's DNS

Type

server 8.8.8.8

Run the command again

_collab-edge._tls.[your jabber domain] (i.e. _collab-edge._tls.cisco.com)

Verify that it resolves now. If it does, modify the DNS in your router to one like Google and try again. You can also manually force a DNS in your Wifi settings on your iPhone

6 REPLIES

So are you using Jabber

So are you using Jabber Mobile? or are you using Jabber through a VPN?

cheers

Please rate if useful.

Please remember to rate useful posts, by clicking on the stars below.

New Member

I am using Jabber mobile app

I am using Jabber mobile app

thanks

Could by your home WIFI

Could be your home WIFI router isn't set up to forward the traffic back to your device properly.

New Member

this issue looks like a DNS

this issue looks like a DNS because cannot recognize service domain means your jabber client is not hitting Expressway-e-server.

check in command prompt below commands.

C:\Users\sushants>nslookup

 vcse.domain.com (use your domain name)
( it will show your public Ip)
Name: vcse.domain.com
Address: X.X.X.X

then check srv records :

> set type=srv
> _collab-edge._tls.domain.com

it will show you 8843 port and be pointing to your expressway-server 

( if you are not able to resolve mentioned a and SRV records change your DNS setting manually and add global DNS server  8.8.8.8 and try again jabber will work .)

check your SRV records and

check your SRV records and see if they can be resolved through your home network

Please remember to rate useful posts, by clicking on the stars below.

New Member

Sounds like a DNS issue

Sounds like a DNS issue

Open a command prompt on your computer

Type

nslookup

set type=srv

_collab-edge._tls.[your jabber domain] (i.e. _collab-edge._tls.cisco.com)

It should resolve to your Expressway's address. If you get a non-existent domain error it is a DNS issue.

Now try forcing Google's DNS

Type

server 8.8.8.8

Run the command again

_collab-edge._tls.[your jabber domain] (i.e. _collab-edge._tls.cisco.com)

Verify that it resolves now. If it does, modify the DNS in your router to one like Google and try again. You can also manually force a DNS in your Wifi settings on your iPhone

222
Views
5
Helpful
6
Replies