Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Jabber IM for Android 4.1.2 - No Directory

I am trying to use openLDAP with CUPS 8.6.5 integrating with Andriod strictly for the IM functionality using the 'Jabber IM' client version 9.0.6.990 on Android version 4.1.2. The presence and IM features are working but when you try to search the directory or add a contact nothing happens. I have collected packet captures on both my ldap server and my phone and I do not see any communication with the LDAP server. I have an ldap profile associated to this user in CUPS. We have tried this on a couple of different android phones with the same result.

This ldap server and same configuration is working on the iphone client. The the windows desktop is also able to use this directory configuration though i know that is done via the jabber-config.xml file.

Any help is appreciated. Thanks.     

226
Views
0
Helpful
0
Replies