Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Jabber Login failed due to registration issue

Hello,

I tried to login set up an account just now to get help with Jabber
but this doesn't seem to work right now either.

Can someone please look into my registration with Jabber which worked
fine yesterday but gives me a failure notice now. I have checked
password and user name several times and tried both my email address
and jabber username.

I will need Jabber for an interview tomorrow and have to test the
software with the company asap so any help you can give with this as
soon as possible will be much appreciated!

Thanks!

8 REPLIES
New Member

Hi,Same problem with Cisco

Hi,

Same problem with Cisco Jabber Video for TelePresence. In the log file can be found following line  - "User notification: Failed to register - If the problem persists, contact IT support.     (503 Service Unavailable)". We noticed this problem  4 hours ago, tested it from different networks with same result. 

 

New Member

I received an email and just

I received an email and just tried to troubleshoot with a user trying to connect to one of our courses. They are experiencing the exact same issue with the Windows 7 client. 

New Member

We have this issue on Windows

We have this issue on Windows 7/8.1 with Cisco Jabber Video for TelePresence 4.6 and 4.8.

New Member

Same problem here.I have

Same problem here.


I have Cisco Jabber for TelePresence, yesterday this sofware works fine, but today I have that Error Login "due to registration issue"

I tested login with differents counts, with differents Domains (privates and publics) and differents routers with different companys in many computers and networks.

I Open Ports 5060/5061, close AV software and firewalls

I have the requisites to running this software (using Windows 7 OS)

And nothing change, the same problem during all this day...Please help us and to solved this problem

New Member

I have the same problem with

I have the same problem with registration. I just downloaded the software today, but can't log in.

New Member

I am having the same problem.

I am having the same problem. The program was working fine yesterday and today I have registration failure. I have called Cisco twice now and have been run in circles....

New Member

All works, service is

All works, service is available!

New Member

Yeah, not back up.   Cisco is

Yeah, not back up.   Cisco is having some type of issue that THEY need to fix.  If you get logged in, you cannot dial or receive calls.

543
Views
0
Helpful
8
Replies
CreatePlease to create content