Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Jabber, remote access problem

 

HI,

I've installed CUCM 10.0.1 and IM&P 10.0.1, and inside company everything works fine.

 

Unfortunately remote acess is not working. I've installed EXP_C and EXP_E, all zones certs, seems that are ok.  

 

When Jabber client move from LAN network, to some remote network (outside company), without logout, almost everything works fine(except no one from inside can call to outside client, im is working). But when I've try to add new user that is on WAN side, than I get message, something like "could not find network service".

 

Any idea ?

5 REPLIES
New Member

Seems that only new user

Seems that only new user provisioning is not working

New Member

Hi,

Hi, do you check the network settings of the expressway e? Which deployment you are drive ? Single or dual Nic ? If single Nic you must set the interface with a public ip and nat off. If you drive dual Nic you must set LAN 1 internal dmZ and LAN 2 external ip or Set on LAN 2 nat on and give them a external dmz ip with natted ip

Did the user first connect

Did the user first connect inside the network?  I thought I read that you must first connect inside the network before going outside?

What version and type is the Jabber client?

New Member

It is Jabber for Windows 9.7,

It is Jabber for Windows 9.7, I thought that in that vwrsion it was fixed, and I do not have to log in inside network first. 

Thanks for the clue,

 

Tomasz

 

Have you tried a Jabber

Have you tried a Jabber Problem Report Tool (JRPT) and reviewed the log file from it?

135
Views
0
Helpful
5
Replies