Cisco Support Community
Community Member

Jabber v9.7.3.18968 Command Line Issues

I'm trying to figure out why my command line script to install Jabber is not working.

This is the command line we ran to install our Jabber package version 9.0.4


msiexec.exe /i CiscoJabberSetup.msi TYPE=CUP ADDRESS=[DNS Name of CUP] DOMAIN=[Domain] LANGUAGE=1033 /L* "c:\Logfiles\CiscoJabberSetup.wil" /quiet


When trying to install I am having no luck using the same command. I tried viewing the install guide on but after making changes based on that guide I am still having no luck. This is the command line I am using for the new version.


msiexec.exe /i CiscoJabberSetup.msi AUTHENTICATOR=CUP DOMAIN=[Domain] CUP_ADDRESS=[DNS Name of CUP] LANGUAGE=1033 /L* "c:\Logfiles\CiscoJabberSetup.wil" /quiet


If you could please explain to me what is wrong with either my code or my syntax as well as provide me with a working line for execution it would be much appreciated. Thank you very much. Have a great day.

Community Member

I ended up finding the answer

I ended up finding the answer. For anyone who needs it this is the final code that worked.

msiexec.exe /i CiscoJabberSetup.msi CLEAR=1 AUTHENTICATOR=CUP CUP_ADDRESS=[FQDN] TFTP=[FQDN] LANGUAGE=1033 /L* "c:\Logfiles\CiscoJabberSetup.wil" /quiet

CreatePlease to create content