Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Jabber video for iPad - no video/audio

I've got the new jabber video for iPad app and connecting it to my tms 14.1 and vcs x8.1 running TMS provisioning. I've uploaded the new provisioning template/schema to tms. I can sign in ok but when I make a call there is no audio or video. I have seen that there is already one thread regarding the same issue but it did not help me. Can anyone help me.

Thanks

 

Rizwan

3 REPLIES
Cisco Employee

Where/who is the other

Where/who is the other endpoint you're calling??

Have you ruled out routing issues??

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Hello Jamie,my topology is

Hello Jamie,

my topology is like

 

Jabber +IP Phones -->CUCM-->VCS Control with Provisioning-->VCS Expressway -->Internet -> Jabber video for IPAD.

 

I have tried to call from Jabber for IPAD to IP Phones and jabber for windows and vice versa and i am able to setup a call , calls are connected but there is no audio / video on both ends. I have asked network secuirty guys to check the firewall ports and they said that everything is ok on firewall. Jabber for IPAD are registered with VCS Control via proxy registeration from internent.

 

Regards,

 

Rizwan

 

 

Cisco Employee

OK, so this is not as simple,

OK, so this is not as simple, as you forgot to mention this is MRA which makes a LOT of difference.

Try with another client to isolate if this is only on iPad or with any Jabber client.

But if you're able to proxy the registration and it registers fine (and shows the VCS-C IP for registration), I'd still assume that something along the lines of FW, DMZ or the NAT is the culprit.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
158
Views
0
Helpful
3
Replies
CreatePlease to create content