Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Jabber Voice for Android does not work under the latest version 4.4.2 - Samsung S4

Dear All,

I encountered Jabber Voice problem with the latest android version with Samsung S4. THe client fails to log in to CUCM. I gave a try with S3 and it worked. however i could not manage to make it work on Samsung S4 operated under the latest Android firmware 4.4.2.

Do you encounter the same problem with your customers? If so, should i wait for a new Jabber Voice release or warn my customer against this update?



Regards, Ahmet Hudai KOYUNCU CCNA Voice, CCNA Security
Community Member

To the best of my knowledge

To the best of my knowledge Jabber Voice was replaced with the latest versions of Jabber for Android. I am using v9.6.1 and is appears to work fine for me outside of being able to initiate a video call (receiving a video call works fine). This is on a Samsung S4 on 4.4.2 (I337UCUFNC1).



It's not working for me

It's not working for me either.  S4 Galaxy (Verizon) running Android OS 4.4.2 and  Jabber verion  Tried both wireless and VPN.


Connects to VM and IM&P just fine.  Will NOT connect to CUCM for some reason.  CUCM is version 9.1(2), and has the required COP files on the server.


Community Member

It sounds like we have

It sounds like we have similar setups. CUCM 9.1.2, Unity 9.1.2 and IM&P 9.1.1.

Have you:

1. Created the additional Jabber device for Android

2. Added the desired DN line to the new device

3. Associated the device with the user profile and verified it is listed under "Controlled Devices" in the user profile.

I am just making the assumption that the user is properly licensed.



In reading your response, I

In reading your response, I actually got this working.  I did not understand that JFA requires a DIFFERENT setup in CUCM than the standard Jabber for Windows client.  That is absolutely not clear from the documentation.  The Cisco Product Team needs to add CUCM Configuration specific information for the user Jabber device to make it clear how to handle multiple different Jabber client types).

Because the user was successfully logging in using the CSF[username] device (Windows Jabber uses that convention for Jabber device setup on CUCM) on Windows, I assumed (now I know incorrectly) that it would use this same device for JFA.  Turns out, this is not the case.

I created a JFA specific device using the instructions I found here:

Once I completed the CUCM build per this document, and created the JFA device as  BOT[username] (Jabber device naming convention on CUCM for JFA clients) the client was able to register and make calls immediately!

Haven't tried the video piece, but will later today.

Community Member

Great job and glad it is

Great job and glad it is working for you. Have a great weekend!


CreatePlease to create content