Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

jabber voice mail for some users.

Dears,

J4W voicemail works perfect with default config.xml file for some of the users and for some of the users it shows the attached when clicked on voicemail tab. I have create 2 no's of sevice profile, the voice mail credential set  for both service profile is Unified CM IM and presence.

I can understand the prompt as it is asking for voicemail password for that reason i have to create a custom config.xml file and i have to upload in TFTP server, But my concern is why it is working for some of the users without config.xml file and for some users it is prompting for username and password.

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Dear Clark,Please chk unity

Dear Clark,

Please chk unity connection web authentication fro the user voice mail not working.

thanks

4 REPLIES
Cisco Employee

Hi Clark,The way to figure

Hi Clark,

The way to figure this out will be to find out what is different for those two set of users(working and non-working). Are they using the same profile?

New Member

Dears,the profile are

Dears,

the profile are different, but if i put the the other users working profile also it is not working.

The voice mail server is showing not connected in jabber,

Any hints.

Thanks

New Member

Dear Clark,Please chk unity

Dear Clark,

Please chk unity connection web authentication fro the user voice mail not working.

thanks

New Member

Dear SamuelThanks for the

Dear Samuel

Thanks for the answer, the user was created locally and not in AD sycn that's the reason it was showing voice mail was not connected.

thanks

146
Views
0
Helpful
4
Replies
CreatePlease to create content