Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Jabber windows client

I'm trying to setup Jabber Windows client.

I have CUCM 9.1.2 and have integrated my AD into CUCM. I have installed Windows Jabber 11.1.1 and can sign in with my AD account details.

But that's as far as I get. I have a red cross in the bottom left of Jabber. I searched for help and it said

Connection error. Ensure the server information in the Phone
Services tab on the Options window is correct. Contact your
system administrator for assistance.

However I've looked and there isn't a Phone Services tab in the Options window.......

So I looked some more and found a document saying to configure IM and Presence. But then I found another document saying that IM and Presence has been fully integrated in CUCM 9 and later. I don't have a Presence server at the moment, and don't even know if I need one or not.

So what the tinykitty am I supposed to do? Completely lost up Cisco's ass. I though it might be interesting giving Jabber to everyone but it's just a confusion and frustration and the more I work with Cisco the more I hate it.

1 ACCEPTED SOLUTION

Accepted Solutions

You've posted in the wrong

You've posted in the wrong forum, this forum was for the "free" JabberVideo service which was hosted by Cisco, not Jabber.

Sugges you move this to the Jabber Client forum where you have a better chance of getting a reply.

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
3 REPLIES
New Member

Plus now logging into the

Plus now logging into the windows Jabber client seems to be random. At the moment it's not letting me login. Sometimes it shows my username as [name]@[server ip address] other times as just my name, other times as [name]@[domain name]

wtf?

You've posted in the wrong

You've posted in the wrong forum, this forum was for the "free" JabberVideo service which was hosted by Cisco, not Jabber.

Sugges you move this to the Jabber Client forum where you have a better chance of getting a reply.

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
New Member

Thanks Jens, will do.

Thanks Jens, will do.

239
Views
5
Helpful
3
Replies