Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Message to ... could not be delivered

We are currently testing a on prem Windows Jabber 9.2.6 deployments.  Cups 8.6.4.

One of the users will randomly get this  message when we chat with them.  Message to ... could not be delivered.

But the message will usally go through still even after receiving the error message, but not always.


Any assistance would be appreciated.  Thank You.

7 REPLIES

Message to ... could not be delivered

Is this particular user using multipple Jabber clients? like iphone, ipad, android, jabber 4 windows?  or just the one client?

if user is using only one client, remove licence capabilities in cucm and put back in, essentially de- and commissioning of user.

Let me know how you go


=============================
Please remember to rate useful posts, by clicking on the stars below. 

=============================

Please remember to rate useful posts, by clicking on the stars below.

New Member

Message to ... could not be delivered

Everyone is only using the Windows Jabber client. 

We tried removing the license capabilities before and adding back, with no different results.

Message to ... could not be delivered

Although your Jabber versions might not match 100%, you might be hitting:

https://tools.cisco.com/bugsearch/bug/CSCuj48084



=============================
Please remember to rate useful posts, by clicking on the stars below. 

=============================

Please remember to rate useful posts, by clicking on the stars below.

New Member

Message to ... could not be delivered

I looked at this bug earlier.  I don't think its it, because with these test uers we are not doing anything with voicemail.

Its just IM and presence.

VIP Super Bronze

Message to ... could not be delivered

When this happens are the sending and recipient user on different CUPS nodes? I have seen issues when the cluster is not healthy. For example, if MDNS is enabled and there is not multicast routing between the nodes (if on separate subnets), or DNS isn't right and Informix replication isn't functioning correctly.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

Message to ... could not be delivered

The current environment is just 1 CUPS  8.6.4 server.  No multiple nodes.

New Member

Message to ... could not be delivered

I have seen when a user gets the error "Message to ... could not be delivered" that when looking at the contact for the person in jabber, we are trying to IM, their IM Address is not correct for what the domain is on the presence server.  Its using their email address instead of the @windows domain, which is defined in presence.  Any thoughts on why this would change randomly?

515
Views
0
Helpful
7
Replies
CreatePlease to create content