Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Mobile Remote Access Expressway - LERR_EDGE_INTERNAL_ERROR

Hi guys,

I'm deploying Jabber MRA but when I try to login externally I get this error:

[IMPStackCap::Login::OnLoginError] - ****************************************************************
2014-05-13 09:52:40,199 INFO  [0x000010c4] [ts\adapters\imp\components\Login.cpp(91)] [imp.service] [IMPStackCap::Login::OnLoginError] - OnLoginError: (data=0) LERR_EDGE_INTERNAL_ERROR <26>:
2014-05-13 09:52:40,199 INFO  [0x000010c4] [ts\adapters\imp\components\Login.cpp(92)] [imp.service] [IMPStackCap::Login::OnLoginError] - ****************************************************************

Everything seems fine on the VCS-E and VCS-C, no errors, traversal zone is up, UC services is Active.

Internally it works perfectly but externally the Jabber client prompts the message “cannot communicate with the server” and if I put the wrong password the system prompts “Your username or password is not correct”.

VCS Version is 8.1.1

CUCM: 9.1.2

CUP: 9.1.1

Any ideas?

1 REPLY

Hi,Try the

Hi,

Try the following

Expressway C, under Configuration -> Unified Communications -> IM and Presence servers

Select your IM&P server and click on Refresh Server.

If you have done some changes, services restart or even nothing it could be the solution.

 

JC

247
Views
0
Helpful
1
Replies
CreatePlease to create content