Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Movi/ Jabber Provisioning Phonebook Problems

Hi All,

a question:

I implenent a new TMS Server 13.1.2 (VMware ) and VCS-C x.7.0.3 and Movi 4.3. Everything works fine but only the Provisioning Phonebook doesnt work right.

The Problem is, that i've got only 2 of 8  created contact  or user's on the Phonebook. But in the Phonebook Sources they show all 8  Movi users. But if you connected the Movi Folder and Endpoints Folder, i've see all Endpoint correctly but only 2 Movi users.

I tried all, disconnect and connect again, created new Users. But it doesnt help.

Maybee i must disabled the Provisioning and enabled again?

The  default Configuration add. of the Movi 4.3 is:

{firstname}.{lastname}@company.com

-Configuration Phonebook Server ID = default

-Configuration Phonebook Server Type =VCS

-Configuration Phonebook Server URL =phonebook@vc.company.com

-Maximum IN Bandwidth =1920

-Maximum Out Bandwidth =1920-Phone Book Server URI =phonebook@vc.company.com

-Presence Server URI =presence@vc.company.com

-Resolution = High

SIP Server Address = IP VCS Control.

Thx for your feedback

  • Jabber Clients
6 REPLIES

Movi/ Jabber Provisioning Phonebook Problems

Hi Rasim,

Can you try logging in from the other MOVI users from different PC's. This way phone book will get populated for other movi clients as well.

check this additional link for more details.

https://supportforums.cisco.com/thread/2133302

Thanks

Alok

New Member

Movi/ Jabber Provisioning Phonebook Problems

Hi Alok,

ok but in this case the problme doesn't solve.

Are have other ideas?

We tried to login with all created User. They login in fine but no show on the Phonebook ( all users, only 2 of 8 users)

THX

Movi/ Jabber Provisioning Phonebook Problems

Rasim,

You are trying to login from different PC right and not the same PC?

Alok

Cisco Employee

Re: Movi/ Jabber Provisioning Phonebook Problems

Rasim

Alok is on to something here as the movi user will only appear in the phonebook if it has a device. If you are logging in with different movi user on the same client (device) the device is just "moved" around . If you are logging in from different pc's and still see this issue, please let us know if they where imaged and if the image was properly sysprepped to assign a unique SID to each of the pc's. Ive seen this before

/Magnus

Sent from Cisco Technical Support iPhone App

New Member

Re: Movi/ Jabber Provisioning Phonebook Problems

Hi Magnus,

i will try tomorrow, But what you mean with:

If you are logging in from different pc's and still see this issue, please let us know if they where imaged and if the image was properly sysprepped to assign a unique SID to each of the pc's. Ive seen this before :-)

Thank You Magnus

Cisco Employee

Re: Movi/ Jabber Provisioning Phonebook Problems

Hi Rasim

The chance of this being the issue is low if you just tried with the same client on multiple users. But i have seen this before.

What I mean is : The Security identifier (SID) is a unique identifier generated by windows setup. This SID plays a part when the device id is generated for the movi client on the machine.

If the SID is duplicate the device id for jabber may be the same on multiple computers with the same SID. This is equivalent to one device logging in with multiple users just moving the device id around since this is unique.

The SID will be duplicate if the PC is imaged after installation without sysprepping it so the next pc the image is loaded on gets a unique SID.

However i would not worry to much about this for now.

/Magnus

Sent from Cisco Technical Support iPhone App

1181
Views
0
Helpful
6
Replies