Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Not found on Accelerator jabber guest

I have successfully installed all the machines (expressway c & e version 8.2.2 , jabberguest 10  , callmanager 10.5 and presence 10.5 )
I configured according to the specifications but I have always the same problem

"Not found on Accelerator"

the expressway edge machine is configured with 2 nic with static nat
 The Cisco Jabber Guest domain is listed.
  The SSH tunnel is active
I can not solve this problem

What can be the problem?

Thank you

6 REPLIES
Bronze

have you configured jabber

have you configured jabber guest server settings correctly you can now configure all the Express way E IP Settings.

New Member

Helloi have resolved this

Hello

i have resolved this issue (call whit domain name no whit the ip pubblic) but i have a new issue

 

Alway TURN ERROR when i connect trough the jabberguest client

I have a static nat in expressway E  whit 2 nic

I have create the trun setting in expressway e

i have create  in expressway c  the b2bua turn server whit the internal dmz ip  of the expressway and the username and password create in expressway c

In jabber guest server i have setting the media with the correct value and the static nat

what is the problem ?

 

 

 

New Member

What exactly is the error

What exactly is the error message?

 

make sure on the dmz there is an inbound firewall rule for turn services on the vcse

 

I would sugguest running wireshark from the endpoint that will give you some details as to what is failing. 

New Member

I have solved this problem by

I have solved this problem by changing in jabber guest , call control and media , the ip of Expressway E -Turn server
I entered the ip pubblic (the nic 2 of expressway-E  natted to this ip)
Now the call it's ok but i have no audio and video
The firewall it's ok
 
How should i setting the media encription in zone trasversal in expressway edge to jabber guest ?
 
 
 
New Member

Encryption should be "forced

Encryption should be "forced encrypted" as described in the Administration guide.

 

When you go to the jabber guest link on the client side, do you see the plugin loading and the call button?

 

which ports do you have opened on your DMZ?

 

A screenshot would help.

New Member

HelloNow it's all okThe audio

Hello

Now it's all ok

The audio and video are ok

error in the firewall

Thank you

890
Views
0
Helpful
6
Replies
CreatePlease to create content