Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Picture update is not automatic with Jabber 9.6

Hello,

I have a problem with Jabber 9.6. Pictures are not updating automatically.

You have to click on the contact and view profile to get the new picture.

We have too Jabber 9.2 clients and these clients update automatically pictures.

Do you know how to solve the problem ? or if it should be solve on a new update (9.6.1) ?

Thanks for your reply.

Gregory

4 REPLIES
New Member

Re: Picture update is not automatic with Jabber 9.6

I talked with TAC a few days ago, they stated that this is a bug and is broke in 9.6.  I'm waiting for confirmation from the BU that this is true and if a future client release will correct this.

I'm currently testing this with 9.6 and a webserver for the photos, and experience the same thing you describe.  Even on 9.2.6 it appears broke.

New Member

Picture update is not automatic with Jabber 9.6

I am facing the same issue too. Cisco Jabber for windos 9.2 was showing pictures properly, but when upgraded to 9.6, the contacts do not show the profile pictures

Any updates on the case?

New Member

Picture update is not automatic with Jabber 9.6

I am having a similar problem.  Just got our CUP Server installed and working today, using the 9.6 client, and one of my co-workers can see some pictures (not all) and I can't see any pictures for my contacts.

I'm going to try an older client to see what happens.

Also, I'm seeing some other weird things, but not related to this issue so I won't cloud up this thread.

Pete

New Member

Picture update is not automatic with Jabber 9.6

This is what TAC told me.

"The photo can be refreshed in 24 hours is working as designed. It was raised as a defect CSCui82418 originally. However it is working as design.

Then I discussed with the development team and raised a document defect for it CSCum51965 which you might not be able to view it from CCO since it is raised recently."

816
Views
0
Helpful
4
Replies