Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

problem with jabber remote access

hi,everyone

             I have met some problems with jabber remote access.the internal jabber access is ok.but my jabber cannot login from internet.from jabber client message is that"cannot communicate with server",but if i enter userame based on uri format,will reply message"username or password is not correct." Because don't have any troubleshooting tools,I don't know where is the problem.

             1、what's problem with this info?

 in unified communication>im and presence&unified communication tab,the tcp status are all active,and I select off for TLS Verifiy mode on both.        

2、Is that cucm and imp server must have the CA issused certification?I just have changed the expressway c&e cert.

I think CA issued cert just used for expressway & cucm &imp authentication,not for jabber client,because you can accept any incorrect cert when you login jabber.

Now I use non tls verify mode for expressway to cucm&imp sip trunk,and status is active.when I set this mode on,It will pop up message "Failed: Cannot connect to cucm&imp. TLS certificate validation failed."

 

Thanks!

  • Jabber Clients
2 REPLIES
Bronze

 Have you confirmed the

 

Have you confirmed the username and password to the presence server works?

Also run the diagnostics on the presence server just confirm there are no errors.

New Member

If your Expressway-E is using

If your Expressway-E is using single NIC and you added Advanced Networking option (license) try this:

go to System> IP and set 'Use dual network interfaces' to No

HTH,

Carmen

367
Views
0
Helpful
2
Replies
This widget could not be displayed.