Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SIP error 503 Service Unavailable

hi

I have a jabber guest with expressway single nic deployment in the internal network.No deployment in a public network, internal network use only jabber guest. call reminder Service Unavailable.Because I don't have RMS expressway license, whether the problem of insufficient license?

Here's the error I got from the servlet log:

SIP/2.0 503 Service Unavailable
Via: SIP/2.0/TLS 10.11.4.178:5061;branch=z9hG4bKe6822e50-9032-41b4-bbab-004e699fc782_3200fdaa_6145108701444;received=10.11.4.178;ingress-zone=jabberguest
Call-ID: 934885ee4a0832670b07eeba3187e705@10.11.4.178
CSeq: 1 INVITE
From: "JabberGuest" <sip:JabberGuest@wens.com.cn>;tag=05453759_3200fdaa_e6822e50-9032-41b4-bbab-004e699fc782
To: <sip:88880@wens.com.cn>;tag=9503443d8773a9aa
Server: TANDBERG/4130 (X8.2.2)
Warning: 399 10.11.4.188:5061 "No License Available"
Content-Length: 0

I'd appreciate any help

Thanks

 

5 REPLIES
Cisco Employee

Hi,The SIP 503 is coming from

Hi,

The SIP 503 is coming from CUCM. You might check the following:

  1. The SIP trunk on CUCM is set up correctly.  You need to set up a secure SIP trunk.  See this doc for more info - Cisco Unified Communications Manager with Cisco Expressway (SIP Trunk) Deployment Guide
  2. Take a look at the CUCM diags to see why it is returning that error.

Mike

New Member

hiMy cucm version 10.0

hi

My cucm version 10.0.Configure a sip trunk security profile, device security mode is grey.How to enable device security mode?

Cisco Employee

I was mistaken in my above

I was mistaken in my above comment, secure SIP trunk is not required.  Hopefully you were able to resolve the issue on your system?  If so, please post the resolution. 

 

Mike

Cisco Employee

Are your RMS licenses applied

Are your RMS licenses applied on both the Expressway-E and Expressway-C? From the 503, it appears this message is coming from the Expressway servers given the server tag "Server: TANDBERG/4130 (X8.2.2)"

How many RMS licenses do you have installed on your Expressway-E and Expressway-C?

-P

New Member

hiDon't have any available

hi

Don't have any available RMS license installed on expressway-C and expressway-E.Because in the internal network use only, need RMS license?

1602
Views
0
Helpful
5
Replies
CreatePlease login to create content