Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Softphone Jabber client unable connected

Hi All,

i've configure cisco IM and Presence v10 integrated to CUCM v10 some service running well (UDS, CTI Deskphone, VM, Presence) but Jabber client cannot connect to Softphone  (SIP) and i was configure ucsf(Client Service Framework) for jabber client.

please your advice.

ucsf

thank you

 

9 REPLIES
Cisco Employee

Did you follow the

Did you follow the configuration guide????

Because it's clearly stated that the device name MUST be CSF<username>, NOT ucsf

I would recommend you to follow the configuration guide, read it in first place, then follow the configuration, step-by-step. If it still fails, then come back.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Hi Jaime thanks for your

Hi Jaime

 

thanks for your reply, can you give me configuration guide for CCMCIP ?

i was rename device name CSF<username> but still not connected .

 

thank you 

Bronze

-> Can you confirm if you are

-> Can you confirm if you are using the SIP profile as the default " standard sip profile" and nothing else.

-> have you ensured the the csf device is added in the enduser  " controlled device" section; goto user management\ end user\ search for end user and then in the section look for controlled device and ensure that this csf device that you created is listed there.

 

 

Hi amit Kumar thanks for your

Hi amit Kumar

 

thanks for your information and i've configure it. i found CTLSEP not found from wireshark capture .

 
Is there something wrong?
 
thank you
Bronze

-> Can you confirm if your

-> Can you confirm if your call manager is configured in mixed mode or not ?

-> Goto system\ enterprise parameter\ check the value for the following setting;

"Cluster Security Mode"; is this value set to 1.

 

 

Hi Amit Kumar ,1. I'm not

Hi Amit Kumar ,

1. I'm not configure in mixed mode. please you can explain to me , why CTLSEPCSF not found ?

2. this capture from enterprise parameter :

 

New Member

Did you ever fix this?

Did you ever fix this?

hi all this case has been

hi all

 

this case has been solved , problem on ALG configuration (Firewall)

New Member

I also had the same problem

I also had the same problem and issue was with the SIP Profile. After selecting Standard Sip Profile everything is normal.

2188
Views
5
Helpful
9
Replies