Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

unable to make calls using Cisco Jabber for Android version 10.x

I am trying to make calls using Cisco Jabber for Android version 10.5.1.  IM and Presence works fine, but I get a message of "Cannot connect to Phone Services.  Check your server address, or try again later".  My server address is correct.

7 REPLIES
Silver

HiDid you find the problem?

Hi

Did you find the problem? Because I have the same.

Jabber windows 10.5 works perfectly (IM,Presence,Video,Voice) but Jabber android (in the same wireless network as my laptop) connects correct to IMP, but no voice (Cannot connect to voice services)

I tried also to make jabber android in phone mode, and it is the same.

 

Anyone?

 

JH

New Member

Have you tried this?  When

Have you tried this?  When deploying collab edge I originally thought that the CSF device was all-encompassing for all all editions of Jabber.  Not so, there are four different device types for Jabber.  BOT (Jabber dual=mode for Android), TCT (Jabber dual-mode for Iphone), CSF (Jabber for Windows), and TAB (Jabber for Tablet). 

The device must be controlled by the user that you're logging in with, and the DN associated with the same.  To save on licenses (if you ahve CUWL) you can associate all phones for the given user to their user ID, and set their desk phone as the primary phone. 

Here's a guide for Jabber for Android.  I've been able to get phone mode (mostly) working with this.  Can place calls, but can't answer inbound. 

http://www.cisco.com/c/en/us/support/docs/voice-unified-communications/unified-communications-manager-version-85/113471-jabber-android-00.html

 

Hope this helps,

Joe

Silver

The problem is with BOT

The problem is with BOT (android) devices.

Android has issues using hostname only, and it can't (won't) accept the domain part which DHCP is offering (Windows and iPhone accept it)

So on the BOT device I had to put the domain name, and now it works

 

Jan

New Member

Sorry, but where you put

Sorry, but where you put domain name on BOT device?

Silver

Product Specific

Product Specific Configuration Layout

Domain Name

 

Bye

New Member

Unfortunatly, this does not

Unfortunatly, this does not help me.

New Member

This discussion has been

This discussion has been reposted from Cisco Mobile Collaboration Services to the Jabber Clients community.

372
Views
0
Helpful
7
Replies