Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to select 'Use Phone for audio calls' on Cisco Jabber Client 9.6 for Windows

Hi,

I have recently deployed Cisco Presence Server and integrated with Call Manager 9.1.2. I have successfully deplyed 6700 users on IM & Presence. Some of the users requested for Cisco Jabber with phone control.

I have added CFS client on the Call Manager and associated it with the same extension numbers from their desk phones. I am currently able to make audio and video calls for these specific users. I am currently using Cisco Jabber Client 9.6 for windows. I have users both daisy chained to their desk phones and who are not. Can you please confirm if it does make any difference.

Problem Faced -

  • I am not able to use to option use phone for audio calls. The phone comes down with a cross sign on it. At the same time Cisco Jabber by default uses the client and it works as expected.

Can you please let me know if any of you guys have faced a similar issue.

Please let me know if you need any information regading the configuration used.

Looking forward for your valuable comments.

Thank you.

Regards,

Joseph Chirayath.

3 REPLIES
New Member

Unable to select 'Use Phone for audio calls' on Cisco Jabber Cli

Can you attach a screen shot of the user settings in CUCM?

    New Member

    Unable to select 'Use Phone for audio calls' on Cisco Jabber Cli

    Hi Will,

    I am attaching the screen shot for the END USER on CUCM 9.X that has been configured on Cisco Jabber.

    Please do let me know if you need any further information.

    Thank you.

    END User Capture - 1.JPG

    END User Capture - 2.JPG

    END User Capture - 3.JPG

    New Member

    Unable to select 'Use Phone for audio calls' on Cisco Jabber Cli

    Hi Joseph,

      I had the same issue in my environment.  For me the fix was changing the LDAP port on the LDAP authentication page under services.  If you are using LDAP, it may be worth trying.  I changed it from port 389 to port 3268.  Good luck.

    729
    Views
    0
    Helpful
    3
    Replies