Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade from cupc 8.5 to Jabber 9.0.1

I have clients complaining that since the upgrade to jabber from personal communicator their CSF softphone sounds like a chipmunk talking at random times. The microphone they are using is the MIC from a Cisco VT Camera 3 on windows 7 64bit. When i got into options its pointed to the correct device in audio. I have tried calling from a Cius, 9971s, and random 7900 series sccp phones to the clinets reporting issues but cannot recreate the issue. Any ideas what other factors might cause this? Thanks.

Everyone's tags (4)
2 REPLIES
Cisco Employee

Upgrade from cupc 8.5 to Jabber 9.0.1

Sporadic audio issues are tricky to track down, and there are so many factors which could be contributing to the issue.

To start, the next time you have a user report this problem, have them record the time of day (down to the second if possible), then generate a PRT (Help > Report a problem).  In the PRT there will be detialed diagnostics which we can then go over to see if there's anything funny going on with the client.  TAC can help go over the diagnostics if you're unfamilair with what to look for.

If there's nothing in there, then we'd need to setup packet captures (ideally at both the caller and the callee) when the audio problem happens.  If they're going through a transcoder or gateway, these could also be culprits.  For instance, if they're sending the audio packets at a wide/short variance this could be messing with the buffers at the client.

New Member

I know this is an old thread

I know this is an old thread - But we are experiencing the exact same issue.

For whatever reason though it only seems to effect the first call of the day, and every call after that seems to go through just fine.

We are using Jabber v9.7.0 predominately, but have also tried various other versions in troubleshooting this issue.

This never used to be a problem in CUPC.... was there ever any solution found for this?

Update:7/1/2015
I now suspect that it was tied to the version of Jabber the effected users were on (specifically Jabber 10.5) - Upgrading them to 10.6 to see if this resolves the issue...

Update: 7/8/2015

Issue is still ongoing - New version did not resolve issue.

633
Views
0
Helpful
2
Replies
CreatePlease to create content