Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrading OpenGL 1.2 or higher

Hello,

I am getting the following error:

Error 25000: this system only supports OpenGL v1.1. To run Jabber Video you need 1.2 or higher

Does this mean my computer cannot run OpenGl v1.2 or higher.

If it can, how can I upgrade OpenGL?

2 REPLIES
Cisco Employee

Upgrading OpenGL 1.2 or higher

You'll need to obtain the OpenGL from the provider of your GPU/graphics card hardware manufacture.  Most manufactures post this on their website somewhere.

New Member

Upgrading OpenGL 1.2 or higher

Hi

i have the same issue.

Sony Laptop : Sony VAIO VPCX127G

Display : Intel Graphics Media Accelerator 500 (supports OpenGL 2.0)

Driver Version : 8.14.10.2030

DirectX : 11.0

Jabber : v4.4

Still not able to us Jabber.

1288
Views
0
Helpful
2
Replies