Cisco Support Community
Community Member

Windows cannot access the specified device, path, or file to "jabber-bootstrap.bat"

Hi everybody


My Problem is while want to install the Cisco Jabber (Version 9.2.2) - the current approved version in our company.

At the end of the setup i receive the following error:

"C:\Documents and Settings\<User>\Local Settings\Temp\3C.tmp\jabber-bootstrap.bat"

Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.


Then the setup still hangs and i have to kill it in the "taskmanager". I tried a lot of different things.

1. Install with cmd: msiexec.exe /i <Pfad\CiscoJabber.Setup.msi“

2. <Path>\V.9.2.2 for Windows (Standard)\CiscoJabberSetup.msi" CLEAR=1

3. Just doubleclick on the exe


After this error i can't delete Jabber correctly. I receive the following message:

"This action is only valid for products that are currently installed"


Ok and now i have no clue what i can d

Everyone's tags (1)
Community Member



Cisco Employee

This seems to be particular

This seems to be particular to your environment, your OS, or your domain policies. I've seen a few issues on Windows versions that were tweaked for security concerns. Try a "regular" windows version to confirm this is due to your particular environment, you might want to try with your SE/TAC.



if this helps, please rate
Community Member

This problem is just on one

This problem is just on one Server of about ~20 others. The installation works fine on the other Servers.

So its not a domain policies or something like that its something corruptet on this server. Probably this is important: This Server is the once who somebody tried the installation while a Office Application (Microsoft Outlook 2007) was started on it.

Community Member



CreatePlease to create content