Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Call failed Call denied error - Cisco Jabber Video for TelePresence

Installed jabber video for telepresence on windows 8 laptop. Attempted to call jabbervideo@199.198.225.40 - Call failed Call denied error. I asked to be called back via my cisco link - also failed.

Hi Dunni Ososanwo,

Thank you for requesting a Jabber Video account. You can download and     install the software now.

After you install Jabber Video, sign in using either your     email address (ososanwo@dunmor.ca)     or your Jabber Video address (ososanwo@jabber.com),     along with the password you used to create your account.

If you want to invite others to call you, just email them     this link:
https://www.ciscojabbervideo.com/ososanwo@jabber.com

Best regards,

Cisco

8 REPLIES
Cisco Employee

Call failed Call denied error - Cisco Jabber Video for TelePres

Hi Dunni,

Your firewall is suspect here or your Win 8 antivirus software.  However, if you are attempting calls with VPN connected to your work network I suggest you disconnect this can try calling again.

Also, the @jabber.com service only support SIP URI dialing formats using a domain name.  IP address calling to and from are not supported.  This could be the issue altogether.

Regards,

Jason

New Member

Free jabber clients being in

Free jabber clients being in use within our company also experiencing the issue but not only straight after jabber installation (or update) but also using clients that were, till now, working fine - it happened unexpectedly around 21.10.2014 and concerns dialling either Tandberg VC rooms or another Jabber clients (on OS X and Windows)...

Can somebody advise please?

Cisco Employee

HI Support036,It turns out

HI Support036,

It turns out our certificate had expired.  After installing a renewed cert this issue should now be resolved.

Regards,
Jason
 

New Member

Hi Jason, Thank you for your

Hi Jason,

 

Thank you for your prompt response, however I do not really understand how we can obtain the new cert? We are using free jabber that can be downloaded using the following link: https://www.ciscojabbervideo.com/. I've tried to reinstall it but still the same problem...

 

Cisco Employee

HI Support036,The expired

HI Support036,

The expired cert was on a device in the ciscojabbervideo.com cloud.  This is invisible to you, but when certs on these devices expire, they can cause service interruptions.

Since your issue is still ongoing, the cause for you is something else.  How many computers are impacted?  Windows only or MAC and iPad are also impacted?  Has anyone tried to use this service outside the company network?  What is the error received when attempting to log in?  Was there an update to your firewall that could be blocking this traffic?

I would also have the admin verify the required ports are available from your network per the following post:

https://supportforums.cisco.com/document/94466/i-am-network-administrator-my-company-what-port-ranges-are-you-provisioning-cisco

Regards,
Jason

 

New Member

Hi Jason,Thanks for your

Hi Jason,

Thanks for your clarification. 

It is hard to say how many computers are impacted as the client is spread all over the company without specific asset tracking. For sure it affects Windows, MAC and Ipad and people are using this service either within their local network or at home for example. We do not have one particular company network - the offices are located in several countries with their own networks, we work in a cloud. Moreover, we do not have one dedicated antivirus/firewall which could caused a bulk service interruption. 

I am attaching the error message. 

Cisco Employee

HI Support036,I looked at the

HI Support036,

I looked at the domain you are attempting to call to from the @jabber.com cloud service and port 443 is reporting back as not available.  I used the following site to verify this:

https://www.sslshopper.com/ssl-checker.html#

It appears as though your TP infrastructure is setup right now to not allow calls from external networks, or the firewall policy is too strict for anyone to make video calls.

Furthermore, the @jabber.com uses SIP TLS.  Not sure what is there, but the call control devices would need an authorized certificate in order to call an @jabber.com user.  You may be able to get away without one if the @jabber.com users are only calling into this network, but not likely.  Our list of authorized CA cert providers are here:

https://supportforums.cisco.com/document/97931/trusted-public-root-cas-b2b-telepresence

I would not be able to help you in this case, but the issue is on the remote end you are trying to call from the @jabber.com service.

I am sure if you made a call to another @jabber.com user the call would be successful.

Regards,
Jason

New Member

Hi Jason, I'm facing the same

Hi Jason,

 

I'm facing the same problem today when trying to connect a video conference of the European Commission (which worked seamlessly in the past). Now I get a call failed/call denied error message. I can't be called from the Commission neither.

I tried already several PCs, one directly connected to the Internet.

My account is dialogika@jabber.com.

 

Thanks for your help in advance

Wolfgang

2222
Views
0
Helpful
8
Replies