Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Failure to register

I installed the Jabber for TelePresence and have tried to register the product, and it failed. 

I changed my password thinking I type it wrong, but still no joy. Is there something wrong with the system as it has happened before as well?

Everyone's tags (1)
3 REPLIES
New Member

I just registered to the

I just registered to the TelePresence and created my account but it's not accepting my log on attempts. I also Change my Password to make sure I'm not typing it wrongly but still no success...

Any idea?

Cisco Employee

Hi 1ntrahealth and grazyna

Hi 1ntrahealth and grazyna.sobiesk...,

If you can login to your account from a different machine or device, then that means something on your specific machine is blocking the login.  If you are using Windows, you may need to reset your Windows Firewall to default, close the Jabber Video software and open it, then try logging in.  If that still does not help, then it's possible something else is conflicting with the service altogether like your company VPN or firewall.  The ports needed for login are 80 and 443.  If those are being blocked for this specific service then you won't be able to login.

Regards,
Jason

New Member

I have installed the app 3

I have installed the app 3 times with no problems and same on another machine. I need it running on my machine. 

I would be good to know if some one can guide me through getting the info you need to diagnose this

310
Views
0
Helpful
3
Replies
CreatePlease login to create content