Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Jabber behind firewall, was working and now it stopped

Im trying to find a solution...and its quite urgent

I've been using Jabber behind our corporate firewall for quite a while without any issues...but since about 3 weeks

i am unable to dial in or receive calls from other Jabber clients. It just hangs-up after a min saying there is no connection.

(Works fine outside the firewall). I've made sure to open all the ports suggested and still nothing.

I also noticed that last time i tried to call a Jabber client using my SX20 Telepresence system i could see and hear them but they couldnt see or hear me.

All this was working flawlessly 2 months ago and we havent made any changes to the firewall settings...

Hope someone has an idea.                  

3 REPLIES
Cisco Employee

Jabber behind firewall, was working and now it stopped

Hi Louis,

If you are using the free Beta version from www.ciscojabbervideo.com, does your issue exist if using all platforms, i.e. Windows, MAC, or iPAD?

If they are all still being blocked, most likely there is some firewall issue.  The following link provides ports our @jabber.com service uses that your firewall should be allowing.  If this still does not work, then I would do some logging on the firewall for your PC IP address to find out if the outbound or inbound ports are being blocked or discarded.

https://supportforums.cisco.com/docs/DOC-23227

If you are using some Cisco Jabber Video for TP registered to your own infrastructure or someone else's, then please reach out to TP TAC for further support.  This forum is only for the free version.

Regards,

Jason

New Member

Jabber behind firewall, was working and now it stopped

These were good pointers.

It is for the Jabber Free client.

I have tried unblocking all the mentioned ports without any success...

There are very strange things happening. I have tried to Dial out From a Jabber Client inside the Firewall to a Jabber Client outside the firewall. Looking at the inside Machine log (on the firewall) i see no dropped packets or any errors...there is communication over UPD back and forth but the outside client never gets the prompt to answer the call.

If i do the opposite (Dial from outside to inside) my internal client actually gets prompted to answer the call but when i answer all i get is a blank screen and the Session Timer stays at Zero. Also, the outside client that is dialing in still stay on the "Connecting" window as if i never answered. And still, the Firewall log doesn't show anything blocked or dropped... (it drops the connection after a while as if i never answered).

I will try to reboot the firewall to see if it fixes this as i find this too strange for it to be a config issue (as it was working fine a few months back and i've never changed any configurations to the firewall).

Cisco Employee

Jabber behind firewall, was working and now it stopped

Hi Louis,

What about the other OS devices like MAC and iPAD?  Have you tested these yet?  There is an app for iPAD called Cisco Jabber, which you can login using your entire video string.

Example: username - Louis@jabber.com

Android devices are not supported for this service.

Trying another platform can help rule out whether this is a Windows issue or network firewall issue.

If you do not have any Apple products, can you confirm if you are using Symantec as your local AV software?  If so, I worked with one customer who had to uninstall the software and reset his Windows firewall back to default settings.  Then reopen Cisco Jabber Video to rediscover the services, which worked.  Not sure what he did from there, but there was a Symantec and Windows Firewall update that caused his Cisco Jabber Video issue. He worked with Symantec to resolve.  Not saying this is your issue yet because I don't have enough info yet to determine this, but something you can explore.

Regards,

Jason

1288
Views
0
Helpful
3
Replies