Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Jabber Down?

Getting "Login failed due to registration failure."

 

Anyone else able to use this right now? Is there some page we can visit to verify if the service is up/down?

19 REPLIES
New Member

I'm having this problem too,

I'm having this problem too, it's been happening all day in multiple sites.

 

Glad to know it's not a problem at my end. 

New Member

Same here.... This is the

Same here.... This is the first time I had a video conference with Video Jabber and it is down.

 

Cisco, can we get a status?

Cisco Employee

Hi everyone,This issue is now

Hi everyone,

This issue is now resolved as of last night.  I am able to login now.

Jason

New Member

I was able to sucessfully

I was able to sucessfully create an account today but when I enter my username and password I get login failed. I know for sure I have the correct username and password as I have reset my password twice today. Only reason why I need to use Jabber Video is becuase an external user sent me an inviation. Do I need to do additional configuration on my end?

Cisco Employee

Hi rcornejo2,Please make sure

Hi rcornejo2,

Please make sure you are only using the first part of your username removing the @jabber.com.

Jason

New Member

really frustranting system

really frustranting system down

New Member

I have this issue as well.

I have this issue as well.

New Member

Same in the Netherlands. I've

Same in the Netherlands. I've been trying for 8 hours now.

New Member

Hi,Same problem. In the log

Hi,

Same problem. In the log file can be found following line  - "User notification: Failed to register - If the problem persists, contact IT support.     (503 Service Unavailable)". We noticed this problem  9 hours ago, tested it from different networks with same result. 

New Member

I'm experiencing the exact

I'm experiencing the exact same issue with the Windows 7 client right now. 

New Member

Boot config got corrupted

Boot config got corrupted:

https://boot.ciscojabbervideo.com/endpoint/configuration

This page contains the following errors:

error on line 1 at column 1: Document is empty

Below is a rendering of the page up to the first error.

New Member

Hi Jabber does not work for

New Member

I gues it is not related with

I gues it is not related with current issue. I have tried to access https://boot.ciscojabbervideo.com/endpoint/configuration a couple of days ago, got same results as you.

New Member

ah, i guess it is getting som

ah, i guess it is getting som information from it, because it goes on to (try) to register at proxy.global.jabber.com/

thanks, did not notice that before.

New Member

Hey Cisco!Status please!!

Hey Cisco!

Status please!!

New Member

All works, service is up!

All works, service is up!

New Member

Works for me now as well... 

Works for me now as well...  I wish Cisco kept us more informed on this issue

New Member

Still failing on this end.

Still failing on this end.

New Member

I just tried it again and it

I just tried it again and it is broken again...

 

Cisco, can you please provide a status on this issue?

1352
Views
5
Helpful
19
Replies
CreatePlease to create content