Cisco Support Community

Jabber Free Time limits in a call?

Hi There,

We actually have a Jabber Enterprise installation, but I am testing out the feasibility of Jabber Free for other users outside of the organisations.

So, I am using the Jabber enterprise client on the PC (actually 4.7), and I have pointed the internal server to, and blanked out the External server and SIP Domain setting. I can login fine Jabber Free, and both make and receive calls.

However, I have just run several test calls to this Jabber account from out MCU. Whilst the call connect and operate fine, the call is disconnected after about 8 mins and 21/23 seconds.

Is there any reason for this - I can see a time limit in the T's&C's (appart from a refernce to cutting calls off after 8 hours), but I suspect that there is a setting not quite tuned correctly.

Many thanks


Everyone's tags (2)
Cisco Employee

Re: Jabber Free Time limits in a call?

Hi Chris,

Please use this as the internal server:

As for the 8 to 9 minute duration before disconnecting, is there an error message?  Is this happening on all computers? Have you tried on a different computer or MAC? 

I also tried replicating this and was able to maintain a call for 15 minutes.

You may also try using the SIP debug feature per the attachment.



Re: Jabber Free Time limits in a call?

Hi Jason,

I have just tried the (which looks like it deriects to the same proxy in any case), but as not mad any difference. Bang on 8:23, the call cuts.

I will try simply things like restarting Jabber, rebooting the PC and other PCs/MAC tomorrow, but for the moment, I going home.......



Re: Jabber Free Time limits in a call?

Ok, quick update.

Have tried a simply Shutdown of the Jabber client and restart. No Joy. When Registered to the Cisco Jabber service, the call cuts off at 8min 20 ish seconds again.

If I log out of the Free Jabber service and re-register to our VCS and dial in to my normail SIP address, the call progresses as expected.

I am just about to shut down the computer tonight to will try again after a reboot tomorrow.


Community Member

Re: Jabber Free Time limits in a call?

I had the same problem with free JV over this past weekend. I didn't  time it as precisely, but the calls dropped between 8-9  minutes in. The calls were between free JV and our MSE8510, via VCSc/VCSe. We also have the JV Enterprise solution, and are not seeing that problem with those endpoints.

Jabber Free Time limits in a call?

VCS-C/VCS-E x7.2

Codian 4520 MCU [4.4(3.57)]

JabberVideo 4.74.17771

Windows 7

I know you don't want to hear this, but I can't fault it.

Just tested now and ended up manually disconnecting after 25 minutes.


Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.

Re: Jabber Free Time limits in a call?

Hey all,

Just ran a few quick tests (approx 8 min 23 secs each ), to no real avail,

  1. Obvious Test, reboot PC, no joy.
  2. Ran Jabber client on different PC, different Jabber Free account, no noy,
  3. Ran call from MSE 8510 4.4(3.42), no joy
  4. Ran call from MSE 8510 4.4(3.54), no joy

I believe the VCS Infrastructure is running x.7.2.2, although this is beyond my visibility in this case.


Jabber Free Time limits in a call?

Sounds more like a firewall issue as it's too consistent to be something random, so SIP timeout, i.e. TTL being dropped etc? Do you see the same behaviour when using "enterprise" JV from outside your network?


Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.

Re: Jabber Free Time limits in a call?

Hey Jens,

This is what we were mulling over on Friday. However, I have spoke with some guys in the JANET Videoconferencing Service (JVCS), which effectively support the MCUs which are part of the main JANET educational/research network in the UK (i.e. it should be pretty much up to spec), and they have been seeing similar issues and have reported it back to Cisco.

Just as "a look see", I ran the Enterprise client ( and connected to the Free Jabber service from Home, and added myself into an MCU hosted call. This time the call lasted a bit longer - well only 2 seconds at 8 mins 25 seconds.

If I connect the Enterprise client back to our VCS infrastructure, and reset the MCUs to dial to my enterprise SIP address, all works flawlessly.

So the only commonalities are

  1. The Type of PC. Although I have tried different PCs, they were both Dell Latitude Laptops running Windows 7. I supose it could be Windows firewall, so will switch that off shortly and re-test, but I can't see this being the issue, especially as Jabber in pointing to our VCS works well.
  2. The MCU's. Well, JVCS have a few chassis located in defferent parts of the contry running differnt software, but even after testing various blades, we have not been able to get Free Jabber to work
  3. The Free Jabber service itself. The are now several reports of these call failing at exactly the same time. True, this must mean that there is a common issue across all devices that experience these issue, but at this time I am unable to fugue out what it is.

Re: Jabber Free Time limits in a call?

Ok, deeper and deeper into the rabbit hole....

  1. Got a colleague in a completely different institution to setup his enterprise Jabber Video (4.7) on a PC to point to the Jabber free service and run a test call connecting to the MCU. got to 8 min 23 seconds and disconnected.
  2. Get the the install Jabber Video 4.7 on the Mac and connect to the Jabber free service and create a call via the MCU. Got to 8 mins 23 secs and disconnected.
  3. However, a collegue at JVCS (where the MCUs are managed) did download  and install the free Jabber client, connect to the free Jabber service  and initate a call via the MCUs with no issue!

This is now beyond my boundaries as we don't manage the network the MCUs reside in, or the actuall MCUs, or indeed the Jabber free service.

Re: Jabber Free Time limits in a call?

Hi Chris,

It looks very much like a SIP timer issue, i.e. TTL being dropped/blocked perhaps on a JANET edge router, SBC or whatever device sits between them and the outside?

If the JANET tech is able to connect ok from within JANET, and you, and nobody else for that matter, can do that from outside JANET, and the MCU sits inside JANET, well.....

You can't raise a ticket with them and get them do some traces?

Another thing to look at, is it happening to both SIP and H.323 calls, or only SIP calls?

I had an issue with a government department here which, as I found when testing, only affected SIP calls which would be dropped at the 10 minutes mark.

I created a neighbour zone on my VCS-E for that department, with SIP turned off, and that fixed it until they could pinpoint the issue.

That worked fine as the user in question was using "enterprise" JV, so interworking wasn't a problem.

This is how I proved the issue:

JV from users location: failed

JV from my location: failed

C40, h.323 turned off, encyrption on, interworking turned off on VCS-C and VCS-E, forcing SIP: failed

C40, as previous, but with encryption off: failed

C40, SIP turned off, h.323 turned on: success

JV forcing h.323 (SIP turned off on both VCS-C and VCS-E, interworking turned on): success

Also note I have UDP turned off for SIP in both VCS-C and VCS-E.

Ping me if you want me to do a similar test or two from here.

cheers jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
Community Member

Jabber Free Time limits in a call?

Why is there an MCU here, if you are making point-to-point video call?

Jabber Free Time limits in a call?

Hi Roderick,

Many thanks for your input, but in this case, I don't think your comments help in the resolution of this particular issue.

For reference, however, there are a couple of reasons why an MCU is used. Firstly, in this particular case, I am running a test - it matters not if I was to use 2, 3 , 4 or whatever number of participants, the leg from the MCU to the Jabber Free client always fails at 8 mins 23 secs. Secondly, the system we use at this moment in time schedules calls to be placed by the MCU to the endpoints, as this make it as simple as possible for the end user - i.e. all they need to do is either be in the room or have the software client running, however, it does mean that we have many calls that are scheduled with only 2 participants. The infrastructure spans many organisation and as such point to point ad hoc calls are a rarity. (I can see this change in years to come but this will require a change in mind set as well as technology). 

The point of using the Jabber free client is to be able to point users outside of our direct organisation (that cannot use the Jabber Enterprise client) to a software based client that we can dial from the MCU and add into scheduled calls.

Cheers anyway


Community Member

Hi Chris, Are you still

Hi Chris, Are you still having this problem?  We have been using Cisco Jabber for TelePresence Ver 4.8 for people external to our university for a while now. About a week ago, outgoing calls to Jabber from our Cisco (Codian) MCU 4520 started dropping the calls with a Time Out error at 8min (or just over) but always under 9 min.

Hi wilsongriffithYeah, we

Hi wilsongriffith

Yeah, we dropped support for Cisco's FREE Jabber some time back and stopped recommending it as we simply couldn't get it to work. I suspect that Cisco won't be pushing on with this either as Jabber for Telepresence is now End of Life. However, I have not seen issues with time-outs with our on-prem Jabber for Telepresence clients.

Still, I have never even been able to get the on-prem client to operate 100% reliable all of the time, often finding that it fails to negotiate video when we dial certain endpoints (MXP 6000 mainly). Audio is fine in both directions and video is usually OK from Jabber, but you can then hang up and redial (or perhaps restart the Jabber client) and you will get two way video and audio - and before anyone asks, there are no firewall issues between the client and endpoint.

Sorry I can't be of any more use.




Community Member

Thanks Chris, it does not

Thanks Chris, it does not seem to be timing out anymore.  We have been using free jabber for years with no issue but will be looking at other options now to connect people from outside the university.


Thanks again for your reply.



Community Member

Hey David,Here's a little

Hey David,

Here's a little story that I promise has a point at the end :)

Here in the UK we do things a little different, and in Wales (where I am based), even more so.

In the UK we have a central agency (called JANET or JISC - I think names have changed recently) that is responsible for the entire education backbone network that interlink most (if not all) Higher Educational and research organisations - possibly even other public sector organisations (such as governmental) now as well. On top of this, they operate a service that used to be called JVCS (JANET Videoconferencing Service) and now re-branded to V-Scene, that maintains and utilises a whole bunch of Codian 8510 MCUs that can be scheduled by users of the system through a purpose built front end. In addition, they maintain the UK top level national gatekeeper that enables the used of the Global Dialling Scheme (GDS). This alleviates the need for most institutions to maintain their own MCU farms and hence share costs (of course some will do their own thing anyway, and generally be the ones that end up causing issues ;)).

We have taken this one step further in Wales to provide an overarching service to the whole of the public sector. The underlying network is maintained by the PSBA (via third parties such as Logicalis and BT), and then we (the Welsh Video Network) provide a gatekeeper service and an inter-organisation videoconferencing support network that covers most public sector organisations, thus further sharing costs and alleviating the need for specialist staff at each institution.

All of this works really well as none of the independent organisations are really multi-national conglomerates that spread the globe and as such, most of the conferences are inter-organisational. Still, we have the need to integrate with organisations outside of the UK Public Sector, plus other technologies are on the rise (namely Lync), and so we need to be able to offer VC clients to ALL other users to enable them to join these conferences.

V-Scene offers the use of the Vidyo client so users can join a UK conference without the need to use another client, and in Wales we are in the process of demoing technologies from PEXIP (and potentially Acano), that provide a WebRTC interface plus true Standards VC --> Lync integration, thus enabling users to join conference direct from a web page or on their Lync client.

Of course, neither of these technologies are FREE, but the cost are shared across the community. What a novel idea to actually get collaborative organisations to actually collaborate!

Good luck in your search.

We'e been seeing this issue

We'e been seeing this issue with all versions of "free" JabberVideo for quite a while, outbound calls from Codian to drops every 8-9 minutes, inbound from to Codian works fine.


Anyways, won't be an issue much longer since this service is shutting down.


Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
CreatePlease to create content