Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Jabber Video for Telepresence v4.4 - Not working on XP w/i5 processors

I've installed the Cisco Jabber Video for Telepresence, version 4.4 (4.4.3.14479) on 9 PC's - each installs just fine, but only two can connect successfully.

Ones that do not connect:

XP w/ i5 processors

Ones that do:

Win 7 - i5

Win XP - Core 2 Duo

Is there some kind of issue with using Jabber Video on XP machines w/i5's? Any patches or fixes available? (All OS's are on 32-bit)

Everyone's tags (2)
1 REPLY
Community Member

Jabber Video for Telepresence v4.4 - Not working on XP w/i5 proc

Issue resolved:

Had to install the latest OpenGL to get Jabber to connect to the server:

http://www.realtech-vr.com/glview/download.html

Some reason, PC's with a i5 processor couldn't connect without OpenGL, but ones with an older processor could.

875
Views
0
Helpful
1
Replies
CreatePlease to create content