Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Jabber video sign-in settings getting erased after pressing the "sign-in" button.

I have a problem with my Jabber Video sign-in settings. After i input the internal and external settings and the domain and hit sign in, It does not sign me in and on checking the sign-in settings, the server settings and the domain are blank. Kindly assist.

12 REPLIES
Cisco Employee

Jabber video sign-in settings getting erased after pressing the

Hi Amanda,

What service are you using?  If this is the @jabber.com service, if so, then the domain is not needed.  The external server is also blank.  The only entry with a value is the internal server, and that value is:

https://boot.ciscojabbervideo.com/endpoint/configuration

If you are using some other service, you may want to reach out to your support personnel to get the correct settings.

Regards,

Jason

Community Member

Jabber video sign-in settings getting erased after pressing the

HI, i am using the Cisco Jabber Video(formely movi client) version 4.7.4.17771 the internal and external server settings i got from my support team. it is the IP of our VCS . anytime i would input the settings and sign in, it takes forever to connect then brings an error "unable to connect to the server" . on going back to check the settings, they are blank.

Cisco Employee

Jabber video sign-in settings getting erased after pressing the

Hi Amanda,

I would recommend uninstalling or removing the app from your system and reinstalling it.  If that does not work, your IT computer admin will need to troubleshoot your PC to figure out why the settings are not saving.  It sounds like a permission issue at this point.

Regards,

Jason

Community Member

Jabber video sign-in settings getting erased after pressing the

Jason,

  I have local admin access on the machine. Please tell us what registry key to check for access? As well we cannot find the configuration file.

Cisco Employee

Jabber video sign-in settings getting erased after pressing the

Hi Amanda,

I still do not know what service this pertains to, your own infrastructure or the @jabber.com service?  This forum does not provide support for the client to connect to your own infrastructure.

However, the release notes will provide everything you need from registry to configuration file.  If there is no success, you will need to reach out to TP TAC.

http://www.cisco.com/c/en/us/td/docs/telepresence/endpoint/Jabber_Video/4_7/JAB_BK_C94665B3_00_cisco-jabber-video-for-telepresence.html

Regards,

Jason

Community Member

Jabber video sign-in settings getting erased after pressing the

I have exactly the same issue - it is not related to server. 

After installation, the server settings are pre populated as:

Internal server:

tmvcsc.ucsf.edu

External server:

tmvcsc.ucsf.edu

Sip domain:

ucsf.edu

Even if I override them with the settings suggested in this post and others, the software still tries to connect

tmvcsc.ucsf.edu, NOT the setting I entered (https://boot.ciscojabbervideo.com/endpoint/configuration)

If I try to re-enter the server settings, I find that they have reverted back to:

tmvcsc.ucsf.edu

Cisco Employee

Jabber video sign-in settings getting erased after pressing the

Hi David,

Not sure if you have full admin rights on your computer, but there appears to be a configuration file overwritting your manual settings.

You can try uninstalling the software and then deleting the Jabber Video folders from the c: drive Program Files and Program Data folders.  If this does not work, I recommend you let your company admin know what is happening so they can fix this.

Regards,

Jason

Community Member

Jabber video sign-in settings getting erased after pressing the

It's my own PC, with full admin rights.

Version 4.6 logged me in find, but dud not detect my camera (mac). This version won't allow me to log in.  Def something wrong with the software. Plenty others in the forums appear to be having a similar issue.

David

Community Member

Jabber video sign-in settings getting erased after pressing the

Jason,

Just to confirm, I removed the program files and all associated data files (I think I got them all anyway). Still the same issue on re installation.

David

Cisco Employee

Jabber video sign-in settings getting erased after pressing the

Hi David,

If you install 4.6 and it works fine, I assume you are downloading from www.ciscojabbervideo.com.  If registration works here, then please try installing 4.7 without removing any files.  The information should repopulate.  If it does not, then you installed a previous version prior to 4.6 like 4.2 or earlier when it was called CIsco Movi that could be overwriting your config file still.

The domain information above is not our service, and is coming from a previous install you may not be aware of or forgot about.

Here is a link to all the release notes for Cisco Jabber and Movi:

http://www.cisco.com/c/en/us/support/collaboration-endpoints/jabber-video-telepresence-movi/products-release-notes-list.html

They will all provide the path of where the software is installed.  This should help with removing any old files that are causing this conflict.

Regards,

Jason

Community Member

Jabber video sign-in settings getting erased after pressing the

Jason, many thanks. I'll give this a shot.

David

Community Member

Just to advise, that version

Just to advise, that version 4.8 fixes all issues, both the camera, and the login.  

 

Many thanks

 

David

718
Views
0
Helpful
12
Replies
CreatePlease to create content