Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

login failed due to registration failure. If the problem persists contact IT support

Ok, I am just about ready to scrap jabber altogether and go back to Skype.

Registered and installed last week and everything worked fine.  This week nothing.  I keep getting the above error when I try to login.

Have reset my password twice with no luck.

have tried every configuration of my jabber and other user id...with and without the @xxx.com portion.  no luck

Can't get any phone support

The filter facility on the discussion forums is terrible and always returns no records found, so I have to scroll through everything to find the subject matter.

I'm assuming it's not a userid or password issue as when I enter either of these incorrectly I get a different message.

 

Where do I go from here?

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Turns out the Fortigates were

Turns out the Fortigates were blocking the traffic. I connected to the Guest Wireless network and the Jabber connection worked fine.

17 REPLIES
New Member

I'm having the same problem

I'm having the same problem right now.  I can't login using the jabber.com or my personal email username.  I have reset the password with no luck too.

New Member

Same here, just tried two

Same here, just tried two different accounts from two different offices. I even remotely logged into another office using another ISP and same issue. POS

Cisco Employee

Hi Everyone,Not sure about

Hi Everyone,

Not sure about the report from 11 days ago, but there was an issue earlier today that was rectified, which prevented users from logging in causing the registration error message received.

Regards,

Jason

New Member

I can login now, thanks for

I can login now, thanks for the update.

New Member

I can confirm I could login

I can confirm I could login again as of 3pm PDT on Oct. 13.  Thanks for responding to the issue.

New Member

Same problem here.  I've also

Same problem here.  I've also been noticing every second call made does not complete (call denied error message).  2nd attempt to the same connection works.   

I had used it on Saturday for some calls and the system was still up then.  Must have happened in the last 23-36 hours.

New Member

I just tried and still have

I just tried and still have the same problem.  It gets to 'registering at proxy.global.jabber.com' then sits there for about 30 seconds, then the error message.  It doesn't appear to be a user name or password issue as I get a different error message if I key either of these in incorrectly.

 

 

Cisco Employee

Hi Grant,This is a tough one.

Hi Grant,

This is a tough one.  I suspect some blocking on your local computer.  Are you using a PC or MAC?  What CJV client version are you using?  Also, do you recall any Anti-virus updates or PC updates (if you have a PC) that were done at the time this stopped working?

I may also need you to gather some debug logging as well.  Please send those to me in a private message.

Looking forward to your response.

Regards,
Jason

New Member

I am having the same issue

I am having the same issue today having just installed Jabber Video.

I wondered if there is a solution, or if my log files might help.

 

Cheers, Geoff

Cisco Employee

Hi Geoff,Without knowing the

Hi Geoff,

Without knowing the error message it is difficult to know what the same issue is.  I verified by creating a new account that there is no outage.

With that said, please make sure you are only using the prefix to your username and not the "@jabber.com" as part of it.

Can you login from another computer or device?  There is a Jabber app which you can use this service with from the IOS Apple store.

If these do not work, make sure you don't have your firewall blocking ports 5061 and 443.

Regards,
Jason

New Member

Windows-XP? Are you kidding

Windows-XP? Are you kidding me?

 

At least provide the support for a Windows-7 Enterprise PC (I have no App Data folder).

Cisco Employee

Hi bapeters,The App Data

Hi bapeters,

The App Data folder is hidden, which exists in Windows 7.  You need to unhide folders using the view settings. 

Regards,
Jason

New Member

OK, so I finally recalled

OK, so I finally recalled where to look for the AppData folder (thanx for the hint).

 

Please let me know if there are any tell-tale signs within the logs.

 

Thanx

Cisco Employee

Hi bapeters,The error message

Hi bapeters,

The error message is the following: "400 INVALID_AUTHENTICATION"

Have you tried using the password reset link on the login screen of the Jabber Video client?

If so and that did not work, the issue is most likely local.  This can mean your anti-virus program is blocking, your Windows Firewall is blocking, or your router.

Do you have VPN enabled by any chance?  Or are you connected to any other remote service while trying to connect?  These are things you will want to look into.

Otherwise, we can delete your account and you can try to setup a new one as a last resort.

The best test is to use another computer or device to test your login.  If that is successful, you know it's the PC.  If it fails, then the password is still incorrect or there is a blocking occurring at the network level.

Regards,
Jason

New Member

Turns out the Fortigates were

Turns out the Fortigates were blocking the traffic. I connected to the Guest Wireless network and the Jabber connection worked fine.

New Member

I am having this issue also. 

I am having this issue also.

 

 

This is in the SIP.log file.

2014-10-29 09:56:03,576 WARNING PID 9292 TID 10856 SIP
Transport failed to send registration (sipexcept: 8) to [bad]

2014-10-29 09:56:03,576 WARNING PID 9292 TID 10856 SIP
SipReg F Unexpected server status: 8

2014-10-29 09:56:04,891 WARNING PID 9292 TID 10856 SIP
Transport failed to send registration (sipexcept: 8) to [bad]

2014-10-29 09:56:04,891 WARNING PID 9292 TID 10856 SIP
SipReg F Unexpected server status: 8

2014-10-29 09:56:06,200 WARNING PID 9292 TID 10856 SIP
Transport failed to send registration (sipexcept: 8) to [bad]

2014-10-29 09:56:06,200 WARNING PID 9292 TID 10856 SIP
SipReg F Unexpected server status: 8

Cisco Employee

Hi travisr,Your logs exhibit

Hi travisr,

Your logs exhibit firewall behavior.  This can be from your computer or from a network firewall.  Please look into these aspects.  Make sure you are not using VPN while trying to make a video call.  If you are using this at work, what happens if you use your home connection?  Have you tried using the same account on an iPad?  The app is called Jabber Video.

Regards,
Jason 

1766
Views
10
Helpful
17
Replies