Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Login Failed due to registration failure

Hello,

I followed the registration process, received the confirmation email, clicked on the link in the email to download the software, and then attempted to log-in. I am getting an error message "Login Failed - Due to Registration Failure". Screen-shot is below.

I get this message both when using my regular email address as the ID and when using the @jabber ID assigned to me.

Please help me!

Jabber.jpg

9 REPLIES
Cisco Employee

Login Failed due to registration failure

Hi Jason,

Please remove the @jabber.com from your username.  It is not needed with this software application.  It is only needed if you are using the iPad.

Regards,

Jason

New Member

Login Failed due to registration failure

I am getting the same error

I tried it with both the full name rberak@jabber,com and just rberak

Reset my password and still it fails

New install on windows 7 64bit

Help!

Randy

New Member

Login Failed due to registration failure

My error is like this though exactly like this below

Cisco Employee

Login Failed due to registration failure

Hi Randy,

Please make sure the internal server is filled in.  If this is blank, then you need to enter in the following to that field:

If that still does not work, then uninstall the software and redownload from ciscojabbervideo.com and reinstall.

Your username should only have the prefix of your video address.  The domain is not needed for this version.  It's only needed when using the iPad app.

Regards,

Jason

New Member

Login Failed due to registration failure

I did a reinstall of the jabber software and still get the same error that Jason listed at the top. There is in internal server listed but I am not able add an external server or SIP Domain...I cannot access all three of these fields.

suggestions?

Thanks

tim

Cisco Employee

Login Failed due to registration failure

Hi Tim,

What OS version are you using?  Windows or MAC?  What service are you attempting to login to; @jabber.com service, or some other VCSe domain?

Thanks,

Jason

New Member

Login Failed due to registration failure

I'm using Win7 here at work. But I figured out login issue: I didn't get a rule set up (for my PC) on the firewall so I can use video conference.

However, when I set up jabber on a pc that has this firewall rule, I was not able to call any where. I kept getting "call failed" (I think,,,this was last week).

I thought I was entering the calls correctly....

thoughts?

Cisco Employee

Login Failed due to registration failure

Hi Tim,

Microsoft came out with several security updates between Sept. and Oct.  Please do the following, which should correct this problem:

Close Cisco Jabber Video

Open Windows Firewall through Control Panel

Select the "Restore Defaults" option on the left panel

Reopen Cisco Jabber Video

You should receive a prompt from Windows Firewall to allow or deny Cisco Jabber Video traffic.

Once you allow this, Cisco Jabber Video calls should be successful.

One issue some customers have run into is that if this does not work, then you have AV security enabled blocking this traffic.  You will need to reach out to that vendor's support to figure out how to allow this traffic.

One way of testing this out so you see, is to fully uninstall your AV software and run through the steps above again.  Your calls should process.  Once your AV software reinstalls, the Cisco Jabber Video traffic will most likely be blocked again.  Customers who experienced this had Symantec AV and Security.

Hope this helps.

Jason

New Member

Login Failed due to registration failure

It's happening the same to me.

I did your steps but it continues failing...

I don't know why and I am directly connected to Internet. I tried deactivating the firewall but it's not working, I can't login.

Any suggestion?

Thanks in advance,

Fernando Langreo

2251
Views
0
Helpful
9
Replies