Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MAC Jabber Video not receiving video or audio

Hello

Is this the proper place to discuss MACINTOSH Cisco Jabber Video for Telepresence issues ?  We are experiencing a problem with our MAC Jabber video clients.  A couple of days after being installed and havig tested and worked fine, the Jabber Video client no longer receives video or audio from the far end.  The far end devices are either C40 , C60 codecs, or 8945 phones

This has happened on two separate MAC installs - one on a MBAir w/10.7.5 (Jabber 4.7) and the other on 10.9 (Jabber 4.7) .  The second MAC was installed and worked after the 1st stopped working.  A third mac running 10.6 with the 4.6 Jabber client didn't work at all, it logs in and establishes call but displays message saying not receiving video or audio from other end.  All three MAC systems now display the same thing - client starts up and logs in fine.  A call is placed and is established.  Then the MAC displays 2 messages - one htat is it not recieving video, the other that its not recieivng audio.  Call appears to stay up until one end hangs up but no audio or video is send/recieved from either end.

Our Windows Jabber clients seem to continue to work.

MAC jabber to mac jabber oesn't seem to work, nor does windows jabber to mac jabber.

codec to codec, and windows jabber to codec works

There are messages in the console log of  the MACs about GStreamer warnings for Jabber

Where should we start to look to resolve this  issue ?  We are opening a TAC case as well but have come here while I wait for our techs to collect the information and open the case.

Thanks

Steve

1 REPLY

I had a similar issue.  I

I had a similar issue.  I discovered that it was occurring to the Mac laptops that had been updated to the Maverick OS.

Once we updated our Jabber to the most recent version, this challenge disappeared for us.

I notice it has been quite a few months since you posted, did you find a fix for it?

1339
Views
0
Helpful
1
Replies