Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No incoming video and audio for new Jabber video account

We have registered a couple of jabber video account, but they all have the same issue, couldn't successfuly establish a call.

However, it seems working fine for old jabber video account.

Anyone can help?                  

Everyone's tags (7)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

No incoming video and audio for new Jabber video account

6 REPLIES
New Member

No incoming video and audio for new Jabber video account

New Member

Re: No incoming video and audio for new Jabber video account

It's all working good now, thanks much

Sent from Cisco Technical Support iPhone App

New Member

Re: No incoming video and audio for new Jabber video account

I have no incoming video for my Jabber account. I was doing some testing for one of my customers who had this issue. Here is what I found. I have a EX90 registered to VCS on a corporate network. I have my Jabber Express client I downloaded and installed. When I call to or from either I don't receive video on Jabber Express but I get audio from the EX90. I get Audio and video on the EX90 from Jabber. What I found when I was troubleshooting is that if you leave the call up for 30 seconds I finally start recieving video on Jabber from the EX90. After testing a few calls this happened every time. I then checked the call settings on both sides during the call. Both endpoints are experiencing 50% or so packet loss until the video started being sent to Jabber and then the packet loss dropped to 0. So I would assume there is something wrong on the Jabber Express end that is causing a 30 second or so delay when the video is being sent through the proxy. Has anyone else had this exact issue?

Hi there!

Hi there!

Were you able to resolve these kinds of issues wherein the first few seconds (sometimes minutes) of the call has one way then after random duration of call the traffic of audio/video will be two way?

Thanks!

Mike

New Member

No incoming video and audio for new Jabber video account

I think I might of stumbbled onto what is causing the problem and the fix.  I would be able to call from jabber on my laptop but not from an endpoint where I would get no video or audio and it would hangup after 15 seconds. It turned out jabber for ipad couldn't resolve that it is getting a call from h.323 and send the signal to connect through SIP. Jabber on the laptop only calls through SIP. When I would force calls as SIP they would go through.

New Member

I have this problem as well.

I have this problem as well. Registered for an account, can sign in, but when I try to connect I get no incoming video and audio. Have a big meeting in 4 hours. Logging out and back in doesn't work. Suggestions?

8358
Views
5
Helpful
6
Replies
CreatePlease login to create content