Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Employee

Partner calls me and call drops after about 60 seconds

Hi all,

I have a partner at AT&T who has downloaded and installed Jabber Video (free version). 

He is able to call me at my cisco.com address, but without fail after about 60 seconds the call disconnects.

What can I tell him to look at for troubleshooting this problem?

He's using his personal home PC with a FiOS internet connection, so this is not on his AT&T provided computer.  He is running Windows.

Thanks!

--

Scott Wilcoxen

Collaboration Sales Manager

Global Enterprise Theater

Cisco Systems

swilcoxe@cisco.com

Everyone's tags (3)
3 REPLIES
New Member

Partner calls me and call drops after about 60 seconds

Hi

Wireshark trace and logs from JabberVideo would be a good start to look.

If it happens always after 60 seconds it may sound like a firewall is closing the port or something similar. Is media freezing, or is the call properly ended?

I have encountered problems with media when dialing in to cisco from non-cisco registered endpoints, so that could also be a problem..

Is he able to call anyone that is not inside a Cisco office succesfully?

BR

Johan

Cisco Employee

Partner calls me and call drops after about 60 seconds

Hi John,

I was trying to with another user from my team within Cisco office and I experience the same problem as well where after about 60 secs, I get a message No Incoming Video and Video pauses there.

Thanks

Rajah

New Member

Partner calls me and call drops after about 60 seconds

Do you have any special software on your pc? Firewall etc? This definitively sounds like a network issue, and not like a JabberVideo issue.

1066
Views
0
Helpful
3
Replies