Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Presentation Sharing JV & MPS800

Problem: Share Presentation function not working reliably with JV endpoints in conference in MPS800

Conditions:

Multipoint conference, MPS800 with Jabber Video participants.

MPS software J4.5

"Dual Video" mode is disabled in the MPS800 conference.

Tested with JV versions 4.5, 4.6, 4.7

Symptoms: JV endpoints cannot share a presentation. Sometimes it works, sometimes it doesn't, and behavior is unpredictable. The JV participant selects a presentation to share, with no result (the presentation does not appear locally on the JV client, nor does it get transmitted to the MPS). Or, if the presentation does start successfully, the JV user may not be able to end the presentation. Dropping and reconnecting the JV endpoint may or may not resolve the issue.

Everyone's tags (3)
2 REPLIES
Cisco Employee

Presentation Sharing JV & MPS800

Hi Harry,

What service are you using for your Jabber Video endpoints?  Is the @jabber.com service being used, or are the JV endpoints registered elsewhere?  If elsewhere, try testing the @jabber.com service by signing up at www.ciscojabbervideo.com and retest; are the results the same? 

Because this issue is intermittent, it sounds like a bandwidth issue on the computer running Jabber Video.  Are these endpoints located in the office, at home, a hotel?  If at home, make sure the local router has SIP ALG disabled, there is no double NAT, and that they are not connected to their VPN while making that telepresence call.  If they are connected wirelessly, what happens if they go Ethernet?

The symptoms tell me the two way communication is not reliable.  Otherwise, the issue would be consistent, but instead they vary one call from the next.

If none of these help, then you may need to do some debugs on both the JV endpoint and the MPS 800.  To do this, I recommend working with TP TAC, as they will be able to help diagnose this issue through your MPS 800.

Regards,

Jason

New Member

Presentation Sharing JV & MPS800

Thanks Jason.

We're running JV enterprise, TMS, VCS-C, VCS-E, but also tested with jabber.com account.

The problem was present with three different JV endpoints in the conference, all running on a GB ethernet LAN, hardwired. Also had a remote JV endpoint with same issues.

Also saw the problem with a JV user registered with somebody else's VCS, and jabber.com account.

Two way video & audio worked fine even while presentation sharing was not working.

The problem varied within the same call. I had two JV  endpoints in the conference, sharing worked, then added a third JV  endpoint and it stopped working. But also saw the problem with one JV  endpoint and a couple of hardware endpoints.

Have not seen this problem during JV to JV connections, only in conference on MPS800, so not likely related to the computers being used.

Harry

692
Views
0
Helpful
2
Replies
CreatePlease to create content