Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Registration error mac 10.9.1 jabber 4.7

I am unable to login to jabber from my macbook. As suggested elsewhere I downloaded jabber 10.7 after running into problems with 10.6.

I am running OS X 10.9.1

After hitting sign in I see the messages

connecting at proxy.global.jabber.com...

registering at proxy.global.jabber.com... (for 10-15s)

Then get a popup saying 'login failed due to registration error. If the problem persists, contact IT support.'

I have tried logging in with my email address and with username@jabber.com and username but get the same result each time.

I haven't changed anything in the settings.

Internal server is

https://boot.ciscojabbervideo.com/endpoint/configuration

Exernal server and SIP domain are both blank.

The only two logfiles with any text in are SIP.log and Audit.log

SIP.log gives two messages

SipReg F Unexpected server status: 8

Transport failed to send registration (sipexcept: 8) to [bad]

Audit.log

User notification: Failed to register - If the problem persists, contact IT support.

        (network connection lost)

        Check your provisioning configuration, make sure the SIP domain on the VCS and in Movi is configured correctly and that the VCS is accessible over TLS and/or TCP.

Do I need to configure the SIP domain in settings? What to?

Any suggestions much appreciated.

Everyone's tags (3)
2 REPLIES
Cisco Employee

Registration error mac 10.9.1 jabber 4.7

Hi Robin,

Were you experiencing login issues with 4.6 as well?  What kind of network are you connected to; home or office?  Are you prevented from logging in from everywhere?  The logs you provided mean you are not reaching the authentication/registration server within the cloud service.  If you are using your work computer from home I recommend disabling VPN.  If you are in the office, then I recommend asking your network admin to allow the ports from the following link:

https://supportforums.cisco.com/docs/DOC-23227

If this does not work, have you tried logging in from an iPad or Windows computer?

Hope this was helpful.

Regards,

Jason

New Member

Re: Registration error mac 10.9.1 jabber 4.7

With 4.6 I repeatedly got the 'login fail. Wrong username, domain or password' message as described here

https://supportforums.cisco.com/thread/2260781?tstart=0

I can't remember exactly where I read it (possibly an older thread on these boards) but I got the impression that jabber 4.6 and os x 10.9 are incompatible (?). Moving to 4.7 resolved the wrong login fail problem but then I ran into the registration error message problem.

I am connected to an office network. I will ask the admins if they will allow additional ports but this will take a few days I guess. I will also try from my home network but, again, I won't be able to do this for a few days.

1207
Views
0
Helpful
2
Replies
CreatePlease to create content