Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Помогите разобраться с STP

Есть вот такая схема

сеть.JPG

Работало все нормально, а в один момент началось.

Не  могу побороть флапы, еcли по умолчанию все настройки STP как сейчас, то  флапает mac BVI R2 в vlan 1 на S2 интерфейсы Fa0/1 и Fa0/2, root R1.

Конфиги интерфейсов:

S1

Код:

spanning-tree mode rapid-pvst
spanning-tree loopguard default
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface Port-channel1
switchport trunk allowed vlan 1,235
switchport mode trunk
flowcontrol send off
!
interface FastEthernet0/1
switchport trunk allowed vlan 1
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk allowed vlan 1,235
switchport mode trunk

S2

Код:

spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree extend system-id
!
interface Port-channel1
switchport trunk allowed vlan 1,235
switchport mode trunk
!
interface FastEthernet0/1
switchport trunk allowed vlan 1
switchport mode trunk
no access-session template
!
interface FastEthernet0/2
switchport trunk allowed vlan 1,235
switchport mode trunk
no access-session template

R1

Код:

spanning-tree backbonefast
!
!
!
bridge irb
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
bridge-group 1
!
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
bridge-group 1
!
interface BVI1
description -= LAN =-
ip address 1.1.1.7 255.255.255.0
ip flow ingress
ip virtual-reassembly in
standby 0 ip 1.1.1.5
standby 0 priority 150
standby 0 preempt
load-interval 30
!
bridge 1 protocol ieee
bridge 1 route ip

R2

Код:


spanning-tree backbonefast

!

bridge irb

!

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

bridge-group 1

!

interface GigabitEthernet0/2

no ip address

duplex auto

speed auto

bridge-group 1

!

interface BVI1

ip address 1.1.1.6 255.255.255.0

ip flow ingress

ip virtual-reassembly in

standby 0 ip 1.1.1.5

standby 0 priority 120

standby 0 preempt

load-interval 30

!

bridge 1 protocol ieee

bridge 1 route ip

Everyone's tags (2)
107
Views
0
Helpful
0
Replies
CreatePlease to create content