Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

10 16:09:04: %SW_MATM-4-MACFLAP_NOTIF: Host 000e.d771.089e in vlan 12 flapp

Hi,

I wonder if you can help me, I am getting this error on both my edge switches - 10 16:09:04: %SW_MATM-4-MACFLAP_NOTIF: Host 000e.d771.089e in vlan 12 is flapping between port Gi1/0/23 and port Gi1/0/25 - see below.

Both switches are connected together and each switch also has a connection to Pix firewalls which are connected in a failover configuration.

At the moment the error does not appear to be service affecting but I want to make sure this does not become an issue and would really like to know why it happened. At the moment the error has not reappeared in the log since Friday but the only thing that happened on Friday which has since been rectified was a UPS failure, please advice and let me know if there is anything I nedd to check for.

Switch1#sh log

10 16:09:04: %SW_MATM-4-MACFLAP_NOTIF: Host 000e.d771.089e in vlan 12 is flapping between port Gi1/0/23 and port Gi1/0/25

Switch1#sh mac-address-table

Mac Address Table

-------------------------------------------

Vlan Mac Address Type Ports

---- ----------- -------- -----

12 000e.d771.089e DYNAMIC Gi1/0/25

Switch1#sh run int g1/0/25

!

interface GigabitEthernet1/0/25

description Link to Switch2

switchport trunk encapsulation dot1q

switchport trunk native vlan 12

switchport mode trunk

end

Switch1#sh run int g1/0/25

!

interface GigabitEthernet1/0/23

description Link to Pix1 Firewall

switchport access vlan 12

speed 100

duplex full

end

Switch2>sh log

Apr 10 16:09:04: %SW_MATM-4-MACFLAP_NOTIF: Host 000e.d771.089e in vlan 12 is flapping between port

Gi1/0/25 and port Gi1/0/24

Switch2>sh mac-

Mac Address Table

-------------------------------------------

Vlan Mac Address Type Ports

---- ----------- -------- -----

12 000e.d771.089e DYNAMIC Gi1/0/24

Switch2#sh run int g1/0/24

!

interface GigabitEthernet1/0/24

description Link to Pix2

switchport access vlan 12

end

Switch2#sh run int g1/0/25

interface GigabitEthernet1/0/25

description Link to Switch1

switchport trunk encapsulation dot1q

switchport trunk native vlan 12

switchport mode trunk

spanning-tree cost 2000000

end

Many thanks,

Martha.

2 REPLIES
Hall of Fame Super Silver

Re: 10 16:09:04: %SW_MATM-4-MACFLAP_NOTIF: Host 000e.d771.089e i

Hello Martha,

the flapping MAC address is a Cisco MAC address you can check this at

http://standards.ieee.org/regauth/oui/index.shtml

This is probably the MAC address of a PIX check on your firewall.

you can verify if a failover occurred with

sh failover

on pix devices

if so nothing to worry about this is the trace of a failover between the two pix boxes.

Hope to help

Giuseppe

New Member

Re: 10 16:09:04: %SW_MATM-4-MACFLAP_NOTIF: Host 000e.d771.089e i

Brilliant, thanks Giuseppe. I've checked and failover did occur between the Pix boxes. Its good to know I don't need to worry about it.

Cheers,

Martha.

320
Views
0
Helpful
2
Replies
CreatePlease to create content