Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

10 Gig Xenpak,Interface,

i have a 6500 boxes in my data center on distribution and core,and they r connected by fibre optic cable via Xenpak 10 gigabit interface as a layer 3 running ospf,when am trying to connect fibre cable MM OM2 on the both the ports with a redundacy to core,on of the port goes in error disable state giving me a error of link flap port going in error disable state.

I tried doing the interface default but still the same problem.

Any special configuration for Xenpak 10 GIG.

Here r the configs of the interface:

interface TenGigabitEthernet1/1

description connected to Core 1 dampening

bandwidth 10000000

ip address 10.X.X.X 255.255.255.X

ip ospf authentication message-digest

ip ospf message-digest-key 1 md5 7 00071A150754

ip ospf network point-to-point

carrier-delay msec 0

mpls mtu 1524

mpls ip.

Config for the other interface on same switch.

interface TenGigabitEthernet1/2

description connected to Core 2

dampening

bandwidth 10000000

ip address 10.X.X.X 255.255.255.X

ip ospf authentication message-digest

ip ospf message-digest-key 1 md5 7 01100F175804

ip ospf network point-to-point

carrier-delay msec 0

mpls mtu 1524

mpls ip

Thanks,

4 REPLIES
Hall of Fame Super Silver

Re: 10 Gig Xenpak,Interface,

Hello Altaf,

during new link setup I would remove the dampening comand that could cause what you see (on both sides)

Hope to help

Giuseppe

Blue

Re: 10 Gig Xenpak,Interface,

Atlaf:

Here is a very informative standards page for the XENPAK.

You can make sure you're using the correct model XENPAK with the MMF OM2 cables you have. You can also see distance requirements...

http://www.cisco.com/en/US/prod/collateral/modules/ps2797/ps5138/product_data_sheet09186a008007cd00_ps4835_Products_Data_Sheet.html

HTH

Victor

New Member

Re: 10 Gig Xenpak,Interface,

i have done with the default interface but still it is giving me the same problem.

Hall of Fame Super Gold

Re: 10 Gig Xenpak,Interface,

Try ...

1. Change the module;

2. Change different slots.

217
Views
0
Helpful
4
Replies