Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

100M (bidi) sfp not working in catalyst 2960

Hi,

I installed a GLC-FE-100BX-U transceiver

in a C2960-8TC-L switch running the latest IOS, but the interface doesn't come up.

Do I have to configure 100M sfp support somehow?

sh int shows "media type is 1000BaseLX SFP" at the moment.

4 REPLIES
Hall of Fame Super Silver

Re: 100M (bidi) sfp not working in catalyst 2960

Hello Alex,

have you placed the companion type of SFP on the other side of the link?

see

http://www.cisco.com/en/US/products/hw/modules/ps4999/products_tech_note09186a00807a30d6.shtml#support6

no special settings are needed and sh int type x/y should report the right SFP type

example

sh int gi0/25 | inc SFP

Full-duplex, 100Mb/s, link type is auto, media type is 100BaseFX SFP

this is from a 3560

in the link your model is not listed among the ones supporting 100M SFPs see table of supported models

Hope to help

Giuseppe

New Member

Re: 100M (bidi) sfp not working in catalyst 2960

Hi,

Yes, I have tested the sfp in another (non Cisco) switch, and there it works fine.

The WS-C2960-8TC-L/GLC-FE-100BX-U combination is listed in:

http://www.cisco.com/en/US/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL632702.html#wp63326

Purple

Re: 100M (bidi) sfp not working in catalyst 2960

If these are dual media type ports you may have to specify SFP instead of RJ45 .

New Member

Re: 100M (bidi) sfp not working in catalyst 2960

I have tried both media type "auto-select" and "sfp" configurations.

1000M SFP:s work fine in the switch.

Oddly enough, the switch in the other end of this connection shows link up on the port connected to the 2960.

985
Views
0
Helpful
4
Replies
CreatePlease to create content