Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

10gig input/crc/frame errors

Hello everyone.

We have a 3750 stack connected to a 6513 with 10 gig SM fibers. We are seeing input, crc and some framing errors. We checked the fiber, and found it to be within the specs for 10 gig (as far as loss goes). When I drop this connection down to a 1gig SFP, errors no longer occur.

Can anyone offer up some troubleshooting tips for us? We have replaced the fiber patch cables at both ends, but no changes.

TIA.

6513 interface:

interface TenGigabitEthernet10/5

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,58,59,211-213,1000-1005,1024-4094

switchport mode trunk

mls qos vlan-based

mls qos trust cos

end

#sh int t10/5

TenGigabitEthernet10/5 is up, line protocol is up (connected)

Hardware is C6k 10000Mb 802.3, address is 001a.6c9e.88cc (bia 001a.6c9e.88cc)

Description: xxxxxxxxx

MTU 1500 bytes, BW 10000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 10Gb/s

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output 00:00:22, output hang never

Last clearing of "show interface" counters 35w1d

Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 11030000 bits/sec, 1154 packets/sec

5 minute output rate 1330000 bits/sec, 738 packets/sec

457959017 packets input, 633658513385 bytes, 0 no buffer

Received 684497 broadcasts (140445 multicasts)

0 runts, 0 giants, 0 throttles

49514 input errors, 48733 CRC, 663 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

255220827 packets output, 28351253516 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

3750 interface:

interface TenGigabitEthernet1/0/1

description 10Gig uplink

switchport trunk encapsulation dot1q

switchport mode trunk

srr-queue bandwidth share 10 10 60 20

queue-set 2

priority-queue out

mls qos trust cos

auto qos voip trust

spanning-tree portfast trunk

end

3750-E#sh int t1/0/1

TenGigabitEthernet1/0/1 is up, line protocol is up (connected)

Hardware is Ten Gigabit Ethernet, address is 001e.13a3.fa9d (bia 001e.13a3.fa9d)

Description: 10Gig uplink

MTU 1500 bytes, BW 10000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Full-duplex, 10Gb/s, link type is auto, media type is 10GBase-LR

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:03, output hang never

Last clearing of "show interface" counters 23:18:19

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 995000 bits/sec, 699 packets/sec

5 minute output rate 11050000 bits/sec, 1128 packets/sec

50048832 packets input, 9184673945 bytes, 0 no buffer

Received 15590 broadcasts (675591 multicasts)

0 runts, 1 giants, 0 throttles

1574 input errors, 1393 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 675591 multicast, 0 pause input

0 input packets with dribble condition detected

84719410 packets output, 112546054109 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

1 REPLY
Hall of Fame Super Silver

Re: 10gig input/crc/frame errors

Hello Don,

you have had 49514 input errors on 457959017 packets input on first link that is a frame loss rate of 1.08 e-4.

on second link 1574 input errors on 50048832 packets input

3.44 E-5 frame loss rate.

probably the power budget is on the limits and the bit error rate is a little higher then 1 E-9 for the reduced noise margin.

Hope to help

Giuseppe

1091
Views
0
Helpful
1
Replies
CreatePlease to create content