Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

1711 - ios 12.3 - dhcpv6 not operating

hi

i am trying to set dhcpv6 in cisco router 1711 with ios 12.3.

my first question does dhcpv6 is supported in this ios

second i can see that my device sends dhcpv6 request but the router respond with icmpv6 neighbor solicitation.

thanks

for the help

router running conf :

Router#show running-config
Building configuration...

Current configuration : 1501 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Mm9c$X2dAko9L0njvDSQ52Hdcf1
enable password 1234
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
no ip routing
!
!
!
!
no ip cef
ip ips po max-events 100
ip multicast-routing
ipv6 dhcp pool pool1
prefix-delegation 2001:DB8:1263::/48 0005000400F1A4D70D03
prefix-delegation pool prefix-pool
dns-server 2001:DB8:3000::42
domain-name test1.com
!
no ftp-server write-enable
!
!
!
!
!
!
!
!
interface FastEthernet0
ip address 192.168.10.228 255.255.255.0
ip pim sparse-dense-mode
no ip route-cache
ip igmp version 3
ip igmp querier-timeout 60
ip igmp unidirectional-link
ip igmp proxy-service
speed auto
full-duplex
ipv6 dhcp server pool1
!
interface FastEthernet1
no ip address
shutdown
!
interface FastEthernet2
no ip address
shutdown
!
interface FastEthernet3
no ip address
shutdown
!
interface FastEthernet4
no ip address
shutdown
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Async1
no ip address
no ip route-cache
!
ip classless
no ip http server
no ip http secure-server
!
ip pim rp-address 192.168.10.228 5
!
!
snmp-server community public RO
!
!
control-plane
!
!
line con 0
line 1
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
password 1234
login
!
end

244
Views
0
Helpful
0
Replies
CreatePlease to create content