Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

1751 Ethernet down, status shows up/up

1751 Router, 2 T-1 interfaces. This was working, it is in our lab being reconfigured for new link. Established connectivity to "core" router over test T-1 line, and a directly connected laptop on Ethernet port stated "lost connectivity". Router console had message "link down" followed by "link up". Looked at port on Router, no link lights, full-duplex, or 100Mb lights lit. Status shows link as UP/UP. I connected Router port into L2 switch, and the switch port does not come up.

Any thoughts? Is this a config issue, or did the Interface actually die?

No SmartNet on this router... :(

2 REPLIES
Hall of Fame Super Silver

Re: 1751 Ethernet down, status shows up/up

Russel

Does this router have no keepalive configured under the Ethernet interface? No keepalive will keep an Ethernet interface as reporting up/up even when nothing is connected to the interface and sounds like this may be part of your issue.

Of course getting the router to report the interface as up/down does not address the question of why it will not connect to a connected PC or to a layer 2 switch. That sounds like it might be an interface hardware problem.

HTH

Rick

Bronze

Re: 1751 Ethernet down, status shows up/up

Keepalive default (10 seconds). Even with no cable attached, interface shows as Up/Up. (no status lights) Changed settings to Auto, 100Full, etc. no help.

Has anyone heard of an IOS issue that would cause this? (Running 12.4(13b))

I guess we use our last "spare", an older 1750.... hope this one keeps working...

310
Views
3
Helpful
2
Replies