Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

Silver

1800 + Wireless

Hello,

I have configured the 1800 wireless interface however nobody can connect to the SSID.

Any ideas,

Below you can find the config:

aaa new-model

!

!

aaa authentication login default local

!

aaa session-id common

!

resource policy

!

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.40.1.1 10.40.1.50

!

ip dhcp pool LAN

network 10.40.1.0 255.255.255.0

default-router 10.40.1.1

dns-server 10.10.3.22 10.10.3.23

!

!

!

bridge irb

!

!

!

interface FastEthernet0

description FW_OUT

no ip address

load-interval 30

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

no cdp enable

!

interface FastEthernet1

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet2

spanning-tree portfast

!

interface FastEthernet3

spanning-tree portfast

!

interface FastEthernet4

spanning-tree portfast

!

interface FastEthernet5

spanning-tree portfast

!

interface FastEthernet6

spanning-tree portfast

!

interface FastEthernet7

spanning-tree portfast

!

interface FastEthernet8

spanning-tree portfast

!

interface FastEthernet9

spanning-tree portfast

!

interface Dot11Radio0

no ip address

!

encryption vlan 1 mode ciphers tkip

!

ssid test

vlan 1

authentication open

authentication key-management wpa

wpa-psk ascii 7 test

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

rts threshold 2312

channel 2462

station-role root

no dot11 extension aironet

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no snmp trap link-status

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1

no ip address

shutdown

speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Vlan1

description FW_Inside

ip address 10.20.30.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Async1

no ip address

encapsulation slip

shutdown

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

load-interval 30

dialer pool 1

no cdp enable

ppp chap hostname test

ppp chap password 7 test

!

interface BVI1

ip address 10.40.1.1 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

no ip http server

no ip http secure-server

ip nat inside source list 100 interface Dialer1 overload

!

access-list 100 permit ip 10.40.1.0 0.0.0.255 any

!

!

!

!

!

!

control-plane

!

bridge 1 route ip

1 REPLY
Silver

Re: 1800 + Wireless

Any help is greatly appreciated!

Thanks,

128
Views
0
Helpful
1
Replies
CreatePlease to create content