Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1841 and HWIC-1FE

Im wondering if anyone knows teh minimum IOS version required for this card to be enabled in an 1841.

I am running 12.4(1c) and I am getting WIC module not supported/disabled in this slot and I am assuming it is an IOS version issue.

Any other suggestions are appreciated.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Re: 1841 and HWIC-1FE

Jeff,

The minimum IOS version for the card is 12.4(15)T. You will need to upgrade your IOS.

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5855_Products_Data_Sheet.html

HTH,

Mark

1 REPLY

Re: 1841 and HWIC-1FE

Jeff,

The minimum IOS version for the card is 12.4(15)T. You will need to upgrade your IOS.

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5855_Products_Data_Sheet.html

HTH,

Mark

208
Views
0
Helpful
1
Replies
CreatePlease to create content