Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1841: Replace Running Config via CCP not working?

Hello.

Prior to making any configuration changes to my device configuration (startup or running), I backup the current config via "Save Configuration to PC". I have been having some issues with my device lately so I though I'd roll back to a known stable configuration via CCP (v2.3). To do this, I went to Utilities > Configuration Editor and then imported one of my known stable configurations that I'd saved in the past (saved as a .txt file). I import the file into the Edit Configuration window and then press "Replace Running Config". A window pops up saying it's replacing the current running cofig and eventually "completes" (with no errors that I can see). The thing is, when I then view the running config, nothing has changed? The running config didn't get replaced by the process I'd just gone through to attempt rolling back to a known stable running config?

Am I doing something wrong?

Is there another way of replacing the current running config with a previously "Save Configuration to PC" file?

Any advice would be appreciated.

Thanks,

Kristin.

1 REPLY
New Member

Re: 1841: Replace Running Config via CCP not working?

Hi

The router is usally reloaded when you do a replace running confiuration from Cisco CP. Do you see the following message and the router being reloaded when you do a " replace running config"?

"Cisco CP has now finished replacing the running configuration and sent a reload command to your router. Reload operation may take a few minutes. Please re-discover the device once reload is done."

656
Views
0
Helpful
1
Replies