Cisco Support Community
Community Member

1841 router, not translating addresses

Hello, I have an 1841 router, with a wic card. Users on this router connect out to the net through pppoe on fa0/1/dialer1, and the internal lan is network.

2 of the machines on that lan won't browse to certain sites.,, etc.

When i look at the show ip nat trans for two machines going to the same addy, for this test, Machine 1 is successfull and has around 13-14 translations. Machine 2 has 2 translations and sits there like a lump waiting on the page to respond.

Just to clear up any spyware/virus suspicions. Unsuccessfull machine is a fresh install of win2kserver. nothing on it but the OS.

Here is a show ip nat trans with those two machines trying to get to .11.4 being the failed one.

Pro Inside global Inside local Outside local Outside global

tcp x.x.x.x:1227

tcp x.x.x.x:2494

tcp x.x.x.x:2495

tcp x.x.x.x:2496

tcp x.x.x.x:2497

tcp x.x.x.x:2498

tcp x.x.x.x:2499

tcp x.x.x.x:2501

tcp x.x.x.x:2522

tcp x.x.x.x:2523

tcp x.x.x.x:2524

tcp x.x.x.x:2525

and heres the rest of the config.

S* is directly connected, Dialer1

interface FastEthernet0/0

ip address

ip nat inside

duplex auto

speed auto


interface FastEthernet0/1

no ip address

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1



interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

ppp authentication chap callin

ppp chap hostname XXXXXXXXX

ppp chap password 0 XXXXXXX



no ip http server

ip nat inside source list 1 interface Dialer1 overload


Standard IP access list 1

10 permit, wildcard bits log (1080 matches)

any ideas? and thanks if you do.

Community Member

Re: 1841 router, not translating addresses

One reason could be number of ip addresses are not sufficient.If you are unable to browse only specific websites try adjusting the is a secure site so make sure in the IE the cipher strength is 128 bits.

CreatePlease to create content