Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

1941 CCP web problem

Hi ALL,

I bought a 1941 router and when I access CCP webpage, and it will show 404 error.

 

Router#sh run
Building configuration...

Current configuration : 3686 bytes
!
! Last configuration change at 13:50:10 WST Mon Sep 8 2014
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
no service dhcp
!
hostname Router
!
boot-start-marker
boot system flash0:
boot-end-marker
!
!
enable secret 5.
!
no aaa new-model
clock timezone WST 8 0
!
ip cef
!
!
!
ip dhcp excluded-address 172.16.1.1 172.16.1.49
ip dhcp excluded-address 172.16.1.101 172.16.1.255
!
!
!
ip name-server 
ip name-server 
ip accounting-list 0.0.0.1 255.255.255.0
no ipv6 cef
multilink bundle-name authenticated
!
!
crypto pki trustpoint TP-self-signed-3153235583
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3153235583
 revocation-check none
 rsakeypair TP-self-signed-3153235583
!
!
crypto pki certificate chain TP-self-signed-3153235583
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33313533 32333535 3833301E 170D3134 30393036 30313537
  31345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 31353332
  33353538 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BE35 AB98FEDE 104699D8 15B321C0 0370CA76 6C698649 3EA4DCB8 C0AA164C
  FF890253 520433F0 F858D1BB E1C1B3C8 ACCFADF2 A818A05F 96FD71B1 A72CAC68
  6E5933F8 8DE59FB7 0F140911 F0FBC107 AA968117 13252DE0 4362CE8B ADCDB1BC
  AEF32B2E AB537AEF EFEE9A15 8D522DF3 BFC1F414 75719E7C FA6B89F5 F436ECEA
  39550203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 1418DA36 0ECF1B1C 07E1904E 9C4D3922 E3FCD676 FF301D06
  03551D0E 04160414 18DA360E CF1B1C07 E1904E9C 4D3922E3 FCD676FF 300D0609
  2A864886 F70D0101 05050003 81810040 BE6A13CA 8475AF21 E10CA5BF C4FE63DA
  5367E7B8 DDDF72A2 9EFB425C 90794E8B 8F1F5081 242B412C A6F906E3 52940647
  536D15F4 9B413B5F 360FA309 ADA17361 E4D10E90 61402B5E 67A747E6 328D1081
  AB1BA895 E9742790 89FD8B5A D5435423 053F0F24 F9AB5C4E F482F431 4DE40B79
  6DBA709E 3A395581 85D074E2 554C1E
        quit
license udi pid CISCO1941/K9 sn 
!
!
username  privilege 15 secret 5 
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description DSL interface
 no ip address
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface GigabitEthernet0/1
 description internal interface
 ip address 172.16.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in max-reassemblies 1024
 encapsulation ppp
 dialer pool 1
 ppp authentication chap pap callin
 ppp chap hostname 
 ppp chap password 0 
 ppp pap sent-username password 0 
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
!
ip nat inside source list DSL_ACCESSLIST interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended DSL_ACCESSLIST
 permit ip 172.16.1.0 0.0.0.255 any
!
!
!
!
control-plane
!
!
!
line con 0
 logging synchronous
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 login
 transport input none
line vty 5 15
 login
 transport input none
!
scheduler allocate 20000 1000
!
end

23
Views
0
Helpful
0
Replies
CreatePlease to create content