Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1Gb port only showing as 100MB

Hello,

 

I have a Cisco 3750E connected to a layer 2 2960G.  Both switches have 1 GB ports on them.  But one side (3750) is showing 1000MB/Full and the other is showing 100MB/Full

 

One side is auto negotiate and the other is dot1q

When I tried hard-coding one side to 1000MB/full it didn't like it

 

Any ideas what I am doing wrong?

 

regards,

Kevin

  • LAN Switching and Routing
6 REPLIES
VIP Super Bronze

Hi,Are these copper ports or

Hi,

Are these copper ports or fiber?

Can you issue sh int x/x/x capab for both interfaces and post it?

HTH

 

New Member

HTH I have just uploaded the

HTH

 

I have just uploaded the output of both switches

 

Kevin

New Member

Have you checked the cable,

Have you checked the cable, change it and see what happened.

 

New Member

Sounds like good advice -

Sounds like good advice - just curious though - why do you think changing the cable would help as connectivity is fine?  Do you think the cable can only do 100Mb or something?

New Member

Yes, firstly the cable should

Yes, firstly the cable should be Cat 5E or higher, in addition Gigabit Ethernet utilizes all four pairs, so if the cable is badly terminated etc, then this will not be possible.

Martin

New Member

yes - you were correct.  The

yes - you were correct.  The cable appeared to be ok report 100MB on the interface but when we swapped it out for a new cable we got the full 1000MB on the same interface.

 

Cheers

Kevin

690
Views
14
Helpful
6
Replies
This widget could not be displayed.