Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

2 Catalyst 2950 switches connected

Where do I go wrong?

We have an older Catalyst 2950T in our LAN, which works ok. We need more LAN-connections, so we bought a new Catalyst 2950 and mounted it on the same rack. I cannot get these devices communicate:

When either is booted, the other switch's port first lights orange (as all the others as well). When it is fully booted, the connection light turns off.

-I tried crossover and straight cables

-Standard and 1000MB port

-Configured the ports used as "Cisco switch"

Nothing worked

PLS help this dummy,

/JJ

p.s. another, an unmanaged Zyxel switch works ok with the 2950T

4 REPLIES
Cisco Employee

Re: 2 Catalyst 2950 switches connected

Hi Friend,

I know its very basic which you might have checked but I will recommend you to double confirm if the ports are not in admin shut state on th new 2950 switch.

Once the link light comes up then we can further troubleshoot the ip address , vlan and ports configuration to make sure all is well.

Regards,

Ankur

Community Member

Re: 2 Catalyst 2950 switches connected

Hello Ankur,

Thanx for a quick reply.

I tried to connect various ports, no link lights. If I connect my laptop to any port, the link comes up.

Does "admin shut state" mean that I shut down a individual port from the web-based configuration?

Those ports used were at first in the default state, then I configured them in "Cisco switch" mode.

b.r. Jussi

Re: 2 Catalyst 2950 switches connected

can you confirm is there any duplex mismatching?

even that could also lead in such kind of problem.

Community Member

Re: 2 Catalyst 2950 switches connected

Have to check. I haven't touched those. I will check it next week. Thnx

204
Views
0
Helpful
4
Replies
CreatePlease to create content